Jump to content
Sign in to follow this  
jeffsargetvcom

embedded video on homepage blog post

Recommended Posts

jeffsargetvcom    0
jeffsargetvcom

Hi, I'm embedding a vimeo video in my posts. It's the first thing inserted in the post. When I view my blog post on the home page it does not show up. Only when I click on the post to view the full post do I see it. Is there a way to get the blog post video to show up on the home page? thanks, Jeff

Share this post


Link to post
Share on other sites
catrina    103
catrina

If it's not showing up on the home page, that must mean you're using post excerpts instead of full content posts on your blog page. Go to Settings > Blog And Posts and under Post Excerpt or Summary Handling, uncheck the box next to Posts/Blog Page. Under the section Full Post Content, check the box next to Posts/Blog Page. Save your options and view your site.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
jeffsargetvcom    0
jeffsargetvcom

got it. I actually do want an post excerpt on the front page, but I want the embedded video to be included in that excerpt. Any way to do that? Thanks for your help. Jeff

Share this post


Link to post
Share on other sites
catrina    103
catrina

That might be possible with some file customization if you're up for it.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
jeffsargetvcom    0
jeffsargetvcom

FYI,figured it out. just need to add <iframe> tag to Allow tags in excerpt area of the Blogs and Posts section of the Platform Pro settings. Jeff

Share this post


Link to post
Share on other sites
sethoof    3
sethoof

Adding the allowed tag worked great for embeding my youtube video in the blog post excerpt, but for some reason, the video is much wider on the blog page than it is on the post page.  IT bleeds over into the sidebar. Anyone know how to keep this from happening?

 

http://www.opfistula.org/blog/

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Hello Sethoof 

 

Please create a new topic and a moderator will take a look for you.  - this topic was answered over 2 years ago. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×