Jump to content
Sign in to follow this  
augemundial

PageLines sidebar glitch with buddypress template pack (v 1.1.1) or above

Recommended Posts

Simon

Which pages are not showing widgets? Have you assigned any? Have you tried the plugin 'BuddyPress Sidebars' it allows even more widget control including separate page control, something wordpress has not figured out yet!

Share this post


Link to post
Share on other sites
cmunns

revert to the older version of BP template pack...that fixed it for someone else

Share this post


Link to post
Share on other sites
augemundial

I already did that but still it doesn't work. I'm not using any custom code, and keeps happening after I remove all the plugins and sidebar widgets. Any other suggestion?

Share this post


Link to post
Share on other sites
catrina

Hm, if you try activating this forum plugin on another theme, does it work?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
augemundial

Yes, it works on any other theme

Share this post


Link to post
Share on other sites
chules

Does anyone know a fix for Buddypress Template Pack 1.1.3 so the sidebars display correctly without downgrading the version to an older version. I am having this issue as well. See here http://www.markorciuoli.com/members/

Share this post


Link to post
Share on other sites
cmunns

I'll submit a proper ticket for this

Share this post


Link to post
Share on other sites
augemundial

Btw Adam, please let me know if there's a way to track that ticket, or if it's possible for you to send me the solution so I don't have to wait until the next release. I need to get this fixed ASAP. Thanks for your comprehension

Share this post


Link to post
Share on other sites
jbrouwer

Same problem! Using platform pro, buddypress, bp template pack, all the latest versions. Sidebare widgets appear below bp content pages. Other pages are fine. See www.pepperbase.com Any suggestions?

Share this post


Link to post
Share on other sites
yuriyr

For some reason the BuddyPress files are spanning 100% width because they aren't floated.

	#buddypress-page #content{float: left;}
	

Applied that in my base.css which fixed all of my BuddyPress pages for me. That happens to be for 1-sidebar layout with sidebar on the left, you can take the same idea and apply it for the other layouts too. [EDIT] That appears to only have worked for a couple of the BuddyPress pages, so I had to apply a "width" property in addition to the above float property.

Share this post


Link to post
Share on other sites
chules

Yuriy, Thank you for the update and I'll try some of your suggestions. With so many people having this issue I'm surprised that Pagelines development hasn't responded. Well, that the great thing about communities. Thank you - Mark

Share this post


Link to post
Share on other sites
augemundial

Thanks Yuriy Rzhemovskiy! So to make it clear; if you have a clean installation of WP and BP with no other additional widgets, this code should fix the problem (with a layout with one sidebar and default layout dimensions)

#buddypress-page #content{
	 float: left;
	 width: 610px;
	}

Add it to base.css

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×