Jump to content
Sign in to follow this  
capstonecreations

Feature banner Background custom CSS not showing up

Recommended Posts

capstonecreations    0
capstonecreations

I've changed the background for the ecopro theme for the featured section. body{background: #025388 url( ' alt='' class='ipsImage' width="1000px" height="625px">' alt='' class='ipsImage' width="1000px" height="625px">) repeat 0 0; !important;} #spotlight .effect, #footer .effect { background: #025388 url( ' alt='' class='ipsImage' width="1000px" height="625px">' alt='' class='ipsImage' width="1000px" height="625px">) no-repeat scroll center top transparent;!important;} #spotlight, #footer { background: #025388 url(" ' alt='' class='ipsImage' width="1000px" height="625px">' alt='' class='ipsImage' width="1000px" height="625px">") repeat-x center top;!important; } It's not showing up, neither is come of the other changes I've made when adding code to the custom CSS panel.

Share this post


Link to post
Share on other sites
timlinson    3
timlinson

Are those the exact rules you've used? i.e. copy/pasted? If so, the `!important` syntax is off. There shouldn't be semicolons beforehand. e.g. `#selector {color:#000 !important}` not `#selector {color:#000; !important}`

Share this post


Link to post
Share on other sites
capstonecreations    0
capstonecreations
That worked! thanks! Sorry for the delay in reply

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×