Jump to content
Sign in to follow this  
jorgefusaro

Eliminate feature on Blog

Recommended Posts

jorgefusaro

Hello Pagelines community! I am using Platform Pro and trying to eliminate the features on the blog page I created under "noticias". This is the link: (http://www.ccatpr.com/noticias'>http://www.ccatpr.com/noticias). 2) On a similar note, I would like to eliminate the body/content on my main page (http://www.ccatpr.com), so users only see the features and no text on the body. I added text for now, because I did not like the big empty black space. 3) On "Preguntas Frecuentes" (http://www.ccatpr.com/admisiones/preguntas-frecuentes), the questions marks (used at the beginning of a sentence in Spanish) are inverted. What could be the problem? Thanks a lot!!

Share this post


Link to post
Share on other sites
cmunns

1) Go to the PP SETTINGS - TEMPLATE SETUP - Feature Section....click the toggle for advanced options...then the checkbox for hide on posts pages. 2) Go the page edit screen - right-bottom corner PAGELINES SECTION CONTROl - use this panel for hiding this section on the home page. 3) Where is the problem? They are inverted as they should be right?

Share this post


Link to post
Share on other sites
jorgefusaro

Hi Adam, and thanks for the reply! I followed your instructions, but still having issues. 1) I went to the feature section and clicked advanced to remove features on pages. It removed it on all pages (which I had manually done on each individual page, but it did not remove it on the blog page: http://www.ccatpr.com/noticias 2) I was able to remove the text per your instructions, but I still have a large black space. 3) Yes, the are inverted. Thanks, Jorge

Share this post


Link to post
Share on other sites
catrina

1) To remove it on the blog page, you need to go to Template Setup and make sure the features are disabled on Post Pages or Site Header or anywhere else where it could be. 2) What black space are you referring to?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
jorgefusaro

Awesome Catrina! That fixed it :) 2) The black space I am referring to is the space below the feature on the main page until the copyright at the bottom. Any idea on how to fix the question marks? Thanks!

Share this post


Link to post
Share on other sites
catrina

Add this CSS:

#page-main {display: none;}

How should the question marks look? Are they not supposed to be inverted?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
jorgefusaro

Hi Catrina, does this CSS go on the main page or on the custom css tab under PP settings? Thanks!

Share this post


Link to post
Share on other sites
jorgefusaro

Wow Catrina, you are a Godsend, it works great! :)

Share this post


Link to post
Share on other sites
jorgefusaro

Catrina, just noticed the CSS clears the body content on all pages.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×