Jump to content

Search the Community

Showing results for tags 'wordpress'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 13 results

  1. Wordpress 4.9.4 Conflict

    Hello! Since i recently updated to WordPress 4.9.4 there have been some unusual behaviours with Platform 5 (version 5.1.8). I am unable to edit the colour pickers for the backgrounds (the boxes do not show up anymore) and when i activate a plugin from the extend menu it does not show up in my page editor tools. Is this a problem for everyone else? Thank you in advance for your time. Ste.
  2. WordPress 4.7.1 was released on 11th January. It introduced a new bug that stops certain filetypes from being uploaded. This bug unfortunately stops users from uploading SVGs with the Platform 5 builder. In the meantime if you need to upload an SVG or have any other image upload issues then please try this plugin that bypasses the mime checks that were introduced. https://wordpress.org/plugins/disable-real-mime-check/ Link to trac ticket: https://core.trac.wordpress.org/ticket/39550 EDIT: 4.7.2 has been released without the fix. Fix is now slated for 4.7.3
  3. I have problems with the scroll

    I have problems with the scroll, someone who can help me? Video_1487265541.wmv
  4. Hey Everyone, Ever since the latest wordpress update, woocommerce will not display the product images. When you click where they should be they pop up in a light box, but otherwise are not visible. The errors appear to be theme related. Is there an update or fix for this? http://legalizedshop.com/product/legalized-t-shirt/ @James B @batman
  5. Throwing this out here since I'm having *splendid* luck with assistance via PL staff today (Yay Rob!). I've got a site... don't we all? Running WP/Pagelines with Woocommerce- blog and store. All 3 pieces of this puzzle have their own way of allowing access/maintaining subscriber/customer/user databases. And it seems EXTREMELY dumb + confusing + redundant (in the bad way) to have 3 different ways for someone to become part of your list, all with different functions. Has anyone had this issue before? How did you solve it? Do you choose one and dump the others? Don't want that because I want people to have the benefit of all 3 (commenting, subscriptions, store account). Could they be smushed together in some seamless and elegant way? Am I in over my head? (WAIT- do NOT answer that last one!) Okay geniuses, I await the brilliance of the PL hive mind. Bree
  6. I am using the posts in page plugin to feed post categories to certain pages: http://wordpress.org/extend/plugins/posts-in-page/ my problem is with css, I cannot get this feed to look good. I just need the right css for the description. here is the link: http://hfsir.com/connieantoniou/ any advice would be helpful. here is the css I have inserted so far: .ivycat-post .entry-title { font-size: 18px; } .ivycat-post { margin-bottom:10px; border-bottom:1px solid grey; } .ivycat-post .entry-utility { display: none; } .tab-pane { width:660px; height:280px; } .featured-image { width: 150px; } .entry-summary { width: 400px; margin-left: 155px; margin-top: 10px; } .featured-image { height:160px; width:150px; } div .cat-blurb p { font-size:0.85em; line-height:1.35em; margin:5px 0 0; padding:0; width:450px; }
  7. Theme not Loading

    Hello guys, This may sound weird but there we go. I had my website - www.inglesnapontadalingua.com - on one hosting provider. Everything was ok; however, all of a sudden, we started having some serious issues. After some chats, no solution was provided and we decided to move the whole website to a new provider. Things are ok now! BUT we realized that Pagelines themes had to be disabled so that the website can be loaded on the new provider. This may sound weird but we cannot find a solution. Actually, the solution found was to install another theme to avoid having the website offline. So, now I'm asking for your help! What may be causing the problem here? All files are ok, AFAIK. Everything was just moved from one provide to another, so there should be no problem related to Pageline theme. Just one more thing here: the only thing the website shows when we have Pagelines is activated is our website logo in the middle of the page. Nothing else shows up! I hope someone come up with a possible solution here. Thanks.
  8. Hi, Just updated WordPress to 3.5 after ignoring it out of fear for the last few weeks. As soon as I did, my feature images went grey. The scrolling still occurs, as well as the numerical button selection, just can't see the images. Any assistance would be greatly appreciated. Site is: www.imz-ural.com
  9. Issue with facebook like

    Hello, I have an issue with the facebook like. Below is a screenshot of the like box, and the css both prior to a change, and after. If I make the css change, will it have any affect on other areas? body .entry_content iframe, body .entry_content video, body .entry_content object { max-width: 100%; } change to: body .entry_content iframe { max-width: 450px; } in custom css.... before: after
  10. Comment Fields not Showing

    Hello, I'm having trouble with my comments section for my website http://www.fabhousewife.com. There used to be no issues, but something has recently changed. Even though comments have been inserted within the "drag and drop" setting for "blog" and "blog post", and nothing is selected as hidden, the comment box is no longer showing up. I can see some previous comments, but there isn't a way to add new comments. Also, the "add comment" link is now listed underneath the title of a post, but it still doesn't show a comment form when clicked. I've tried in Firefox and Chrome. Can you please help? I'm using Pagelines version 2.3.8.
  11. Greetings, I have made my original post at http://wordpress.sta...ge-content-area, but am inquiring here for assistance in case anyone here is familiar with the issue. In addition, I have also submitted a support request via http://www.pagelines.com/contact/. A commenter at my StackExchange post suggests I should possibly seek assistance from here and PageLines Premium Support (as I did purchase the Premium framework). The problem: Wordpress(?) is inserting empty DIV tags throughout the page, and this is cosmetically affecting my form big-time by resulting in a very vertically-dragged out form with huge spacing in between rows. It looks ugly and awful. I have spent hours last month Googling for solutions and tried many that did nothing. There was one that worked, but unfortunately it broke the image slider I have at http://www.tiptopcare.net/ so I couldn't use that solution. As per suggestions from my StackExchange post, I have also enabled debug mode with logging and more detail enabled. Unfortunately, the only things showing up are two minor and irrelevant errors about WP Super Cache (irrelevant because during development I had the WP Super Cache plugin entirely disabled, and still had the empty DIV tag problem), and one error being printed on my wp-admin dashboard "Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /home/username/public_html/wp-includes/functions.php on line 2722". These are the plugins I presently have enabled: Contact Form 7 TinyMCE Advanced WP-DBManager WP Super Cache Any assistance and support is much appreciated!
  12. Login Broken!

    Hi PL staff! For some reason my login to my Pagelines account is broken. I changed my username in the forum from the original (digitalenvy) to my name (lucasgarvin) and it has now broken the other login to the launchpad, etc. I have tried resetting the pw, etc. with no luck. Please help! I have a lot of sites built in PL, some of which need to update and all of which need access to the PL store. Thanks!
  13. 404 Page Error

    Hi There, After struggling all night, I just successfully migrated my site to a new domain. However now I notice that whenever I try to save a Page Options or Site Options in the Pagelines Dashboard I get directed to the 404 page, and my changes don't get saved. I have a screenshot available to send you. It says on the title bar: Nothing found for Wp-admin Options PHP. Any tips?
×