Jump to content

Search the Community

Showing results for tags 'woocommerce 3.3.0'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 1 result

  1. Hello First of all, I apologize for my bad English. I have updated Woocommerce to version 3.3.2 and the Quickshop plugin has collapsed. My pages were not visible. In the page of state of Woocommerce I left a notice in which it said to me that the version of the Quickshop that I have installed is not compatible with Woocommerce 3.3.0 and later. I have returned to version 3.2.6 of Woocommerce, but it would be nice if you solved this problem. For the rest, great PL5 and quickshop ...
×