Jump to content

Search the Community

Showing results for tags 'videobox'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 3 results

  1. [Solved] VideoBox stopped working

    Don't know if anyone else is having this problem, but VideoBox Plugin no longer seems to be working. All videos get replaced with a 15-second duration video that looks a little like sparks flying across a black background. I disabled all other plugins and it was still happening. So I went and tried it on a blank WordPress install on a local machine and same problem. The new video widget does work and appears to be the best workaround.
  2. I have found that many of the components, especially lists, do not work in the Edge browser. For example https://nkdagility.com/ has 6 video boxes that only render in Chrome and do not show in Edge.
  3. Videobox section shortcode

    I have to admit to being baffled. I'm trying to embed a video (from my WP media library) within a WP post using the videobox section shortcode. The shortcode section popup only allows two items to be configured - the section type, in this case videobox - and a unique id. There's no URL or other parameters such as autoplay or loop which are available within the Pagelines editor. Whatever I put in the unique ID makes no difference to what is shown which seems to be a default video with stars or white noise on a black background. I assume I need to define this ID somewhere else, or maybe WP has done it for me? HELP! PS This is the page source generated when a shortcode is added within the WP post editor <!-- VideoBox | Section --> <section id="videobox_1675853156" class="pl-sn pl-col-sm-12 pl-col-sm-offset-0 pl-sn-videobox" data-object="PL_VideoBox" data-clone="1675853156" data-level="0"><div class="pl-sn-wrap"><div class="pl-sn-pad fix" data-bind="pledit: true" > <div class="video-highlight"><h3 class="video-title" data-bind="pltext: vb_title"></h3></div> <div class="pl-video-box" data-bind="plcallback: { vb_autoplay: vb_autoplay(), vb_loop: vb_loop(), vb_controls: vb_controls(), vb_video: vb_video()}" data-callback="videobox"> <video id="280414138" autoplay loop > <source src="https://www.handinhandmanchester.org.uk/wp-content/plugins/pl-section-videobox/default.mp4?r=280414138" type="video/mp4" /> No browser html5 video. </video> <script> jQuery('#280414138')[0].load(); </script> </div> </div></div></section> </div> If I add a videobox section using the Pagelines page editor the page source generated includes my video: <!-- VideoBox | Section --> <section id="videobox_udvu4uz" class="pl-sn pl-col-sm-12 pl-col-sm-offset-0 pl-sn-videobox" data-object="PL_VideoBox" data-clone="udvu4uz" data-level="0"><div class="pl-sn-wrap"><div class="pl-sn-pad fix" data-bind="pledit: true" > <div class="video-highlight"><h3 class="video-title" data-bind="pltext: vb_title"></h3></div> <div class="pl-video-box" data-bind="plcallback: { vb_autoplay: vb_autoplay(), vb_loop: vb_loop(), vb_controls: vb_controls(), vb_video: vb_video()}" data-callback="videobox"> <video id="429558737" autoplay loop > <source src="https://www.handinhandmanchester.org.uk/wp-content/uploads/2017/04/HIHWelcome.mp4?r=429558737" type="video/mp4" /> No browser html5 video. </video> <script> jQuery('#429558737')[0].load(); </script> </div> </div></div></section>
×