Jump to content

Search the Community

Showing results for tags 'update'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 16 results

  1. Hi. I am having a problem updating to 2.4.3 on one site in a WP multisite install. The site I am having the issue with is: innerspaceyoga.ca The multisite install is on: gastownwellness.com   I have had no problems in the past updating the site.. now, when I log in to the dashboard on innerspaceyoga.ca, I am told to update, and when I click the update now, I am brought to the dashboard on gastownwellness.com, but it says that all my themes are up-to-date..   I am wondering what is going on, and how to get this updated.   Any insight would be greatly appreciated.   Thanks!   -Matt
  2. BuddyPress 1.7 theme auto support

    Hi,    The new buddypress 1.7 is out and their new code to work with every theme is there without the need of the BP template pack anymore.   Because of the BP template pack some new buddypress plugins are not working. In order to use buddypress my theme needs some code in functions.php from what i could understood from buddypress support, something that looks like this for those still using template pack (needed for the pagelines to work with buddypress):   function fixes_buddydrive_for_template_pack() {     add_theme_support( 'buddypress' ); } add_action( 'after_setup_theme', 'fixes_buddydrive_for_template_pack' );   or needs to be fixed with this info   http://bpdevel.wordpress.com/2013/02/25/bp-theme-authors-make-sure-your-theme-registers-buddypress-support/     Can pagelines be updated with these things for future?   Maybe team working already on this, maybe is wrong for me to post and ask this but, wanted to let you guys know as i am using pagelines with buddypress and came across this problem.
  3. Hi. I am having a problem updating to 2.4.3 on one site in a WP multisite install. The site I am having the issue with is: innerspaceyoga.ca The multisite install is on: gastownwellness.com   I have had no problems in the past updating the site.. now, when I log in to the dashboard on innerspaceyoga.ca, I am told to update, and when I click the update now, I am brought to the dashboard on gastownwellness.com, but it says that all my themes are up-to-date..   I am wondering what is going on, and how to get this updated.   Any insight would be greatly appreciated.   Thanks!   -Matt
  4. My site is about to launch, so I'm paranoid. Forgive possibly doofus question. When my dashboard says, "Please note: any customizations you have made to theme files will be lost" upon updating, that means changes to the CSS files, correct? If I've done no code work, the update should be smooth? Thanks!
  5. Hi please help. I have succesfully updated the pagelines framework to 2.4.1 and updated the base theme to 1.0.2 and I have created a child theme from base theme 1.0 previously. Now when I visit my website I see that the upgraded base theme does not load the child theme css anymore. (when debugging in firebug I only see the compiled css) I have hower created a child theme with custom css. What is going on? Can I downgrade my base theme? or can I let the basetheme load the child theme css again? www.emagiz.com Please let me now as soon as possible. Thanks. Pieter
  6. Site broke down

    Hey guys, sorry for this, after the update something weird happened. None of my websites pages can be opened. I updated the framework the same day with the new 3.5.1 wordpress and now i really do not know if has something to do with the framework that might have something corrupted while updating or with wordpress and if that i will look stupid writing here On every page except home page now i get... Not Found The requested URL /contact/ was not found on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. Sorry to bother...
  7. What is the procedure to safely upgrade to Pagelines Framework 2.4? Could someone provide me with the step by step please? Thanks! Céline
  8. I just updated Pagelines from 2.3.7 to 2.3.8 and I noticed that the translation has gone. The only four items that are still translated are the one in the admin menu like 'Site options' and 'Drag & Drop' I've translated the theme using the deafault pagelines customize plugin and none of the files inside that folder have been changed. Anyone else iwth this issue and is there a way to resolve it? Thanks!
  9. Hi guys, Since updating to the latest versions this morning I've been having issues with my css files not loading. I've checked through the forums but can't seem to find any solutions. Upon loading up the page http://www.martinwrightdesign.com, everything seems to load fine except my CSS file. From the chrome inspector errors tab: 'Failed to load resource: the server responded with a status of 404 (Not Found) http://www.martinwrightdesign.com/wp-content/uploads/pagelines/compiled-css-1355916586.css' I've tried the following to fix: Remove & re install pagelines Deactivate all plugins Just activate the Pagelines sections plugin None of them work. If I use the 2012 theme everything seems fine, also I've manually put a css file in at that destination & it loads it fine, so it seems the issue is that pagelines isn't generating a css file dynamically and placing it in that dir. Any Ideas?
  10. Hello. I just updated to the most recent version of Pagelines Framework and ever since the update I am seeing these small black dots in the upper left hand corner of my widgets. I tried using the CSS code: .widget { list-style: none; } but it did not work. Can you please help? Roxann
  11. Updates Online

    I am sure this is on here somewhere... but I can't find an answer and I have been working on it all day yesterday. SO I do apologize if its a repeat. I have two other Wordpress Themes on different blogs (didn't have this issue). Just added a new site http://ironwoodcrossfit.com/ to PageLines, then upgraded to Pro. I have a Mac computer, a Dell Laptop and my iPhone. It doesn't matter which I am on, it never shows the accurate update. When I make changes to my site, whether its logo, sliders, pictures, widgets, etc. then hit preview or update and then preview it doesn't show up the changes I made. Example. Last night I changed my logo. Tried to update and view and no change. Refreshed, closed browsers, tried other computers... no change. I couldn't see the accurate logo picture till this morning till after I had to refresh a few times. Just made some more changes... and nothing. Super frustrated. Wondering if there is something I need to do my software, system to get my page current at all times. Another example, I my site on my Mac is currently showing the accurate logo and information. But my iPhone doesn't. Also it is different on each brower - Chrome, Firefox, Safari. Thank you!
  12. Hello! I am wondering if it's possible to have the site load as non-mobile when on a computer, yet have it load as mobile when on a phone. Is there a way to do this? If not, what are the chances of this being implemented into Pagelines sometime in the future? Thanks!
  13. Hi, I'm not a coder and by using Pagelines I've managed to put a pretty cool little site together on my own with some custom CSS help from a friend: http://www.undergroundhouse.tv I currently am running version 2.1.6 and I'm being prompted to update to 2.3.5. I don't know what a 'childs theme' is. Here's what I know.. .I am using the Transparency custom theme within Wordpress.org. "Transparency" calls itself a 'child theme'. I am using custom CSS code to set up my main page (containing an embedded video box for live broadcasting, 2 chat boxes, etc..) along with some other customization. I also prominently use the Kenburner slideshow app. What happens when I update to 2.3.5.? I can save the CSS code via copy & paste, but I'm unsure what I may (if anything) lose in this process. My website features a continuous line-up of live streaming DJs from around the world and we have bookings running into January... I cannot afford to have my site go down, so I've been putting this off. Any advice would be appreciated. Thanks, UGHTV
  14. I activated the Jetpack Comments on one of my sites and after that I have a strange url-error. If I write a comment and tries to submit it I got an redirection to an old url I used when I first developed the site. I have search the db and can conform that I don't have any string to the old url. I guess this means the url must be hard-coded in one php-file but I can't find anything. The installation is an old Platform Pro that has been updated to Pagelines Framework. If I do the same thing on a fresh installation all works as it is ment to. The live site can be found on http://ssfk.info/ and a page with comments activated can be found at: http://ssfk.info/insekter/ The old url was http://vaket.ixnix.co.uk/ Anyone that has had this or a similar problem? Regards, Mikael
  15. Hi all 1. In my WP test I updated to PL Framework 2.3 from 2.2.5 and I can see the CSS/LESS rules like this 2. I installed a new WP with PL Framework 2.3 and i can see In the updated (1) I can not see the less format like the new installation (2) What am I doing wrong? I don´t have any plugin installed and when I updated previously I deleted all my CSS rules. Thanks in advance.
  16. Hi there -- I finally updated pagelines to the most recent version and received this message: PageLines Custom LESS/CSS error. parse error: failed at ` /”> ` line: 845 When I click the error (at the top of the page) - I'm sent over to the CSS code. Tried to figure out the problem, delete some stuff, move it around, etc -- but everytime I hit the "save" button, I get this weird error message: Request-URI Too Large The requested URL's length exceeds the capacity limit for this server. No idea where to go from here! I'm also trying to upload a new plugin -- and I upload the zip and hit "install" and .... nothing. Not sure if I need to fix this custom css problem first? Any help is GREATLY appreciated! Thank you !!
×