Jump to content

Search the Community

Showing results for tags 'ssl'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 12 results

  1. For the site https://marshallsirishpub.com I am running Wordpress 4.9.4 Pagelines base theme 1.0.2 Pagelines Framework 2.5.0 The share bar specifically Stumble Upon is causing an error when checking SSL for HTTPS at whynopadlock.com. Here is the errors shown: A file with an insecure url of "http://cdn.stumble-upon.com/js/badge_su.js?v=20120613" was loaded on line: 1 of https://www.stumbleupon.com/badge/embed/2/?url=https%3A%2F%2Fmarshallsirishpub.com%2F. A file with an insecure url of "http://cdn.stumble-upon.com/css/badges_su.css?v=20120613" was loaded on line: 1 of https://www.stumbleupon.com/badge/embed/2/?url=https%3A%2F%2Fmarshallsirishpub.com%2F. Errors that are reported on line 1 are generally not part of the source code. This error may be caused by an external javascript file which is writing to the page, however we are unable to reliably detect these scripts in our automated test. Please contact us using the "Need Help?" link below if you need assistance with resolving this error. I contacted support at Really Simple SSL which is the plugin we use to convert the site to HTTPS via SSL. They said I should contact you guys. Here is what their support had to say via email: the sharing bar seems to load the Stumbleupon script over http:// despite being trying to redirect it to https://. The cdn.stumbleupon doesn't seem to have an SSL certificate and therefore refuses to load over https://. I'd suggest to contact the developer of the sharing plugin, the Stumbleupon button can de designed in another way, without it trying to load a script over http://. So it seems I need to modify some file in pagelines to make the stumble upon portion of the share bar to read https and not http. If that's not possible then I need to remove stumble upon from the share bar. Thanks.
  2. Hi there, I've getting a recurring error: "Platform 5 Connection IssuecURL error 60: SSL certificate problem: certificate has expired" I can't get the Extension Engine to load. It just times out. Same happens on two different sites that I run (www.innerear.co.uk and www.tradtv.scot, which I'm currently rebuilding). I've tried disabling all plugins (apart from Platform 5) andI contacted my hosts and they aren't blocking any IP addresses. I've deactivated and reactivated the Platform 5 plugin and disconnected and reconnected my account. Is there an issue with the Pagelines SSL certificate or something else causing the connection issue and stopping the extension engine from loading (it just spins with the LOADING cog and nothing happens, regardless of how long I leave it). Any help much appreciated.
  3. SSL error due to Section Boxes

    Hi, even though I just got a SSL certificate, I can't get the green padlock to appear due to the following error: :A file with an insecure url of "http://yemoonyah.com/wp-content/plugins/pl-section-boxes/check.svg" was loaded via the javascript file: https://yemoonyah.com/wp-includes/js/jquery/jquery.js?ver=1.12.4 on line 3. The insecure URL may not be directly contained in the script file and may exist elsewhere." I figured if I delete and re-install the plugin it might fix the problem but will my boxes on the website still be there? Or do I have to redesign everything all over again if I delete the plugin and then re-install it?
  4. WP v3.5.1 PL v2.4 Only part of the domain is on WP, ex: http://www.infousa.com/mailing-list/ So this behavior has happened twice now, with no apparent cause. A week ago when saving Site Options PL added https to several of the stylesheet links. I could tell it was PL because the ones that I en-queued weren't https, just the PL ones. This caused the pages to fail to render properly. Just today my boss deleted a couple user accounts, which may have caused PL to save settings again, and all of a sudden we had https back for the PL stylesheets and the site wouldn't render. In both cases the solution was to go back into the PageLines > Site Options and just save. then the stylesheets were restored to regular http. No one was logged in under https as the admin interface won't even load if I try https. I'm attaching a screen shot of the stylesheet links as they are now, and I highlighted a few of the stylesheets that were turned into https links. Though we have a fix once it breaks it isn't acceptable for us to move our whole www domain to WP/PL if it randomly switches to https so we need to figure out the cause and a preventative fix.
  5. Google Chrome Inspector -> Console displayed 42 insecure content warnings on the PageLines Dashboard page. One example: And the PageLines Store displayed 202 insecure content warnings. One example: Please have the assets load via HTTPS if the wp-admin page is HTTPS
  6. Doesn't respect HTTPS on wp-admin

    In Google Chrome Inspector -> Console it displays this message twice on the PageLines Site Options page:
  7. Hi, My website is in ssl and I use the provided code on the forum to force pagelines in ssl: //force pagelines ssl add_action( 'pl_force_ssl', '__return_true' ); add_filter( 'pless_vars', 'make_ssl_vars' ); function make_ssl_vars( $vars ) { $vars['plSectionsRoot'] = str_replace( 'http://', 'https://', $vars['plSectionsRoot'] ); $vars['plRoot'] = str_replace( 'http://', 'https://', $vars['plRoot'] ); return $vars; } I the Chrome console I get this message: [blocked] The page at https://www.pepperbase.com/2013/ict-media/mobile-care ran insecure content from http://platform.linkedin.com/in.js. I am not sure how the pl_force_ssl action works, should it filter this http link to https? In the Sharebar section I can see the link to the Linkedin JS file is http, maybe this could be changed to a protocal relative link (http://blog.httpwatch.com/2010/02/10/using-protocol-relative-urls-to-switch-between-http-and-https/)? I already changed it in the core files, so you will not see the error anymore. Thanks.
  8. Hey guys, Was working on this with James in live chat and can't seem to get it figured out. I set my entire site to secure but for some reason these two google fonts keep coming up as unsecure. I have not uploaded them myself and they're pagelines standard fonts so I'd assume it shouldn't be hard to switch them to https. I have tried flushing the site cache then disabling W3 Cache. I still get errors like this: The page at https://zoxstraps.com/ displayed insecure content from http://themes.googleusercontent.com/static/fonts/droidsans/v3/s-BiyweUPV0v-yRb-cjciBsxEYwM7FgeyaSgU71cLG0.woff. zoxstraps.com:1 The page at https://zoxstraps.com/ displayed insecure content from http://themes.googleusercontent.com/static/fonts/droidsans/v3/EFpQQyG9GqCrobXxL-KRMQFhaRv2pGgT5Kf0An0s4MM.woff. zoxstraps.com:1 and this, depending on the page: The page at https://zoxstraps.com/ displayed insecure content from http://themes.googleusercontent.com/static/fonts/droidsans/v3/s-BiyweUPV0v-yRb-cjciBsxEYwM7FgeyaSgU71cLG0.woff. zoxstraps.com:1 The page at https://zoxstraps.com/ displayed insecure content from http://themes.googleusercontent.com/static/fonts/droidsans/v3/EFpQQyG9GqCrobXxL-KRMQFhaRv2pGgT5Kf0An0s4MM.woff. zoxstraps.com:1 Resource interpreted as Font but transferred with MIME type application/octet-stream: "https://zoxstraps.com/wp-content/themes/pagelines/fonts/plfont-regular.woff". zoxstraps.com:32 Resource interpreted as Font but transferred with MIME type application/octet-stream: "https://zoxstraps.com/fonts/BebasNeue-webfont.woff". zoxstraps.com:181 Any help would be much appreciated! My site is www.zoxstraps.com Thanks! Jason
  9. http://wordpress.org/extend/ideas/topic/wp_plugin_url-doesnt-take-ssl-into-account has a reply from Ipstenu that tells how to get it to respect SSL
  10. Hi. My entire site is secure, except for the google fonts I'm getting a mixed content error because of google fonts. How can I remedy this?
  11. Error With Https:// Ssl

    Hi everyone, Regarding a new site I'm just starting to develop; http://www.alwaysbellagifts.co.uk/ is fine https://www.alwaysbellagifts.co.uk/ causes an error to appear at the top - Warning: Invalid argument supplied for foreach() in /home/content/10/10099610/html/wp-content/themes/pagelines/includes/class.render.css.php on line 727 What do I need to do to get rid of this error please? SSL certificate is all fine. No issues there I believe. Thanks.
  12. I am using the pagelines google webfonts plugin to give my site a little style. The problem is, when I use a custom font, my checkout page is no longer secure (SSL). Anybody know of a quick fix? - Dave
×