Jump to content

Search the Community

Showing results for tags 'simplicitate'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 10 results

  1. I have installed the PageLines framework and the Simplicitate child theme -- and activated it. However, it's not appearing on my site and I don't see any options for it. Not sure at all what I'm doing incorrectly and greatly appreciate your help!   P.S. Do you have any documentation for using this child theme? That way, I can hopefully avoid bugging you with future questions!
  2. Hello,   I tried to use the 'sexy snips' code to center the navigation for simplicitate, a couple of plug-ins (now deleted) from wp, as well as other code found in the forums. alas, nothing has worked.    just to be clear, before i posted to the forums i deactivated all of my plugins. i tried the code in every one of the sections available (since i figured it was possible i put it in the wrong 'section'). so far, no love.    is anyone able to provide some simple code i can put in the 'custom code section' which might work with this theme to center the navigation?    oh, and while i'm on here (heheheh) is there any way to switch to very simple text navigation? the buttons for this theme are rather 'bulky'. if not, no worries. i'm more concerned about centering the nav in any case.   by the way, everyone who's responded on these forums have been awesome. it's such a relief (and very refreshing) for those of us with no coding skills to be helped in such a friendly way. thanks again. :)    i'm so glad i bought this software. i was terrified i'd end up without support again. - let me know if you need a testimonial.    cheers, mary
  3. Subnav not working

    Using 2.4.3 Framework with the Simplicitate Theme. I removed this theme because there were other bugs in it, and I thought this might be one of them, but when I returned to the framework as theme the subnav still didn't show up. I have double checked the parent and child pages were properly assigned, and have used several browsers to see if perhaps it was a Google Chrome issue. So far, the subnav doesn't show up in Chrome, Explorer, Firefox, or Opera. Currently, the site can be viewed at http://ashbybp.com/wp. It is live, but not advertised as yet. When it goes live it will be at http://ashby-bp.com. I am the complete opposite of web-guru. I have no idea if any plug-in could affect this site and wouldn't know where to begin in terms of removing them to help. All I know is navigation is going to be seriously hampered until this is sorted. Any assistance would be very greatly appreciated. Thank you.
  4. Hello! I cannot for the life of my center my boxes OR navigation menu.....This is a deal breaker for me. I've searched google, forums, etc, etc and have yet to find any information on how I can accomplish this. It took an all day project just to remove the footer because I didn't want the drop shadow that came along with it (that also didn't have an option to remove). I'm wondering if you could please PLEASE provide me with support on how to center my navigation menu, boxes, content, etc. I would like everything on my entire site to be centered perfectly. Otherwise, I am going to have to request a refund please. Please let me know
  5. Hi, Can´t get the Meny drop down to work properly. Take a look at http://minecrafttournament.net and you understand the problem. Best regard´s and thanks for a great theme! Kristoffer
  6. Hi, Text not readable in news in the small "menybar" in a blog post. Same with the left and right arrows. It´s hard to see and read. How do I change the colors? The problem is also in the Simplicitate demo. http://pagelines.tmeister.net/simplicitate/2012/08/28/morbi-in-tortor-metus/ And in my website http://minecrafttournament.net/the-ladder/. Best regards, Kristoffer
  7. Website URL: www.homesaglow.com Framework Version: Pagelines up-to-date, Using Simplicate Theme vesion 1.2.1 WordPress Version: 3.5.1 Plugins in Use: pagelines Sections Server/Host: Dreamhost Details: go to www.homesaglow.com View on Firefox or Internet Explorer Look at top right corner. The social media buttons (twitter and link'ed in) do not display correctly. Instead a "li" appears. Please help me to fix so that these social media buttons display correctly per Simplicate Theme "look" for the buttons. (note these buttons appear correctly when viewing site with Safari or Chrome. Only IE and Firefox have issue) Thank you, Danielle
  8. Just installed the latest version of WP (3.5.1). Now the header, footer and menu colors aren't showing up. There is a date stamp at the end of the text section. Formatting of posts pages all wrong now too (Pagelines > site options > Blog and Posts > Clip Excerpt Mode choice isn't working, two different format date stamps are showing up even though I have the date hidden). The footer text color isn't right either. The attached photos are using IE8 (a week ago everything looked fine). Everything looks fine in Firefox and Safari. Update: I downgraded to WP 3.5.0 (using these instructions) and am still having the IE issue. Update2: James had a great idea of checking the google ie compatibility box (pagelines> site options>advanced). That sort of solved the problem -- everything looks right, but now it takes FOREVER to load, and in some instances, crashes the browser. James suggested there might be a javascript issue somewhere. Update 3: upgraded to 3.5.1 again (since I can't seem to completely downgrade). With the google compatibility script, the page renders properly but the load time doubles (which crashes IE on any computer old enough to be using IE8). I didn't need the google script until upgrading yesterday. The Google script seems to cause two instances of IE to run? I also still have the problem with all section features automatically doubling. I made two content boxes. After making the two content boxes, all other section features thought there were two of them. Have also reached out to Simplicate support.
  9. transparent backgrounds

    I Can't put a transparent content background even if I erase all the numbers at the box. Also I want to put the social icons grey as in the Live Demo. Can somenone help me how to do it? I'm a begginer in pagelines.
  10. There is an option under Site Options to select a few standard patterns for your background when using the simplicate theme. The option is under Color Control and has about six different patterns to chose from. I have selected one of these options but it is not showing up on my site. I do not have any colors selected under the color control option and have cleared my cache. I actually see the background for a split second before as the site loads. I am wondering if there is a compatibility issue with the crack bar or another plugin on my site. website: http://touchstonehealthcaresolutions.com
×