Jump to content

Search the Community

Showing results for tags 'menu'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 86 results

  1. Submenus Not Dropping

    Hi - Pulling my hair out over here, and would love an assist! Site I am building, http://www.livkundalini.com/home, has a problem with the submenu items in the nav not appearing. If anyone wants to see what the Nav should look like, feel free to look in the footer on the left hand side. Have tried disabling Pagelines and using the twentyseventeen theme, but problem persists. Saw this error (pasted at the bottom of this post) displaying in the inspector, and saw discussion of Jetpack potentially being a culprit. Disabled Jetpack, but the problem persists. Had the hosting company even flush the server-side cache, but no avail. Any thoughts? Please? It's the only thing keeping me from launching this site! Many Thanks, Todd WebSocket connection to 'wss://public-api.wordpress.com/pinghub/wpcom/me/newest-note-data' failed: Error during WebSocket handshake: Unexpected response code: 403 O @ (index):7
  2. I just installed and added the Flipper section to my home page and it makes my navigation/menu bar items disappear. They do show up again when scrolling down and everything seems normal on the other pages. http://yemoonyah.com Thanks.
  3. Header shown on bottom of the page

    Hi team, checking my site today, i'm surprised to see my MegaNav all in bottom of the pages, while it's in header. After getting to change it in couple of pages onto Template part (too time consuming !), i'm desperate and ask you for help :-) apprendre-le-russe-avec-ania.fr Thank you in advance !
  4. Not sure exactly what is causing the issue. For some reason, why you view my site on mobile, the menu does not show up. It will pop up, but it is black. You can check it out here: http://dev.caryfbc.org. I'm also attaching a screenshot where I shrunk my browser down. Any suggestions?
  5. Resetting to default

    I think I may have installed pagelines pro incorrectly, and then used features incorrectly. I installed first platforms framework theme and then the child, thinking I could do setup for child later. I tried to set up a background image, and tried custom css feature in pagelines dashboard. I had mistakes in my css, and just thought that if I deleted the info in the css custom feature in pagelines dashboard that the new information would overwrite the old info. The background image didn't respond at all, probably because I didn't have the child directory renamed. I then tried to use the LSS plugin to create css and added more css, possibly, somewhere -sigh-. I never did change the background image and get it placed properly. I used a workaround and in nested containers I placed a background image which worked well enough, so I moved on to try to create my nav bar/ menu bar. When I go to the Menus panel, there is NO area where I can place a menu on a page. I have read and reread and re- re- reread the instructions for placing a menu. I've used the pagelines editor to place a menu, however only HOME shows up. I've been at this for many hours. I've since uninstalled all of my pagelines items and reinstalled, thinking that it would restore all my changes to default, but no, it is still all there, with all my unresolved issues. I am completely at a loss as to what to do next.
  6. Menu mobile

    1) Toggle menu on mobile devices does not work properly, combination Chrome 56.0.2924.87 with Android 6.0.1 2) Mobile / Default Menu > Set the primary/default navigation for your site. This will be used in the pop out mobile menu and as the default in navigation sections. Does not work.
  7. How to make the Impulse menu sticky? Here is a site that seems like it is doing just that: http://www.manhattanperiodontist.com/ Here is the site I am working on: http://boeriu.digitalvector.com/ I have no problem showing the menu at the bottom, but when scrolling up it does not stick. I tried to add Nav Pro menu but when I do that, it just shows on top and no matter what I try is not working as I want it to. Any suggestions?
  8. User-friendly link URLs

    We are building a long-page scrolling site with Pagelines 5. Our menu is made with # links that go to a container's unique ID, e.g. container_ux7al6g This works, but it doesn't look great in the menu. Is it possible to assign a 'nice' # link, e.g. /#solutions ? We used to do this in the DMS2 platform through a workaround, but that doesn't seem to be possible now. Any suggestions?
  9. Issues with WP Menu Custom Links

    Just installed a new wordpress cms and loaded PL5 and the plugin I now notice that the menu custom link option is not opening. Also I am unable to access PageLine settings to configure the Sign Up plugin. Any ideas?
  10. 2 questions

    Hey,  1. I want to know if I can take off the top menu ? 2. There is a transition for Hebrew ?
  11. Menu for One Page Site

    It is taking me way to long to figure out how to create a menu for a one page site and I'd appreciate some help.  I guess I need to create a menu and use custom links but what do I need to put into the custom link and where on my page do I put what do the menu link goes to the part of the page I want it to?  Thank you for any help you can provide!
  12. Navable Menu Collapse

    I am having a strange issue where the Navable menu appears to be collapsed into a list.  This has been the case since the first time I dropped the section into the header.  I can't figure out what I'm missing.  Appreciate the help.   Screencap: https://www.dropbox.com/s/2j1tcjhywb8r2ob/navable.png  
  13. I have searched your forum and really tried a lot to fix it, but it looks i need your help.   I'm using the Simple Nav Section for a footer menu wich is defined in the menus and configured to show in the Simple Nav section in Theme Locations. The Simple Nav Section is activated for all page types in Page Option Setup.   But for reasons i can't understand the menu is only shown on post pages and the home page which is a page with a different template (but the footer is not different, because is is site wide defined).   --> http://europecrowdfunding.winball.de/category/events-meetups/events/ does not show the menu in the Simple Nav section   The HTML contains the section and even the <ul> for the menu, but it is empty <ul id="menu-footer-navigation" class="inline-list simplenav font-sub"></ul>   --> http://europecrowdfunding.winball.de/ -->http://europecrowdfunding.winball.de/2013/07/ecn-survey/ shows the menu in the Simple Nav section   Do i miss something to configure it correctly, or is this some kind of bug or problem?   Thanks
  14. So im using a third party slider (Revolution Slider) I cant seem to figure out how to get the drop down men to go over top if it.  I bought and tried Menu over top with no success.  This is the test site im working with.  Any suggestions?  Thanks   http://radpreview.com/ADG/    
  15. Hi,   I need a litle help with my menu. I have tried to remove the last seperator line as seen in my screen shot, but I can not figure out how to write code that works properly. Can you help me out?   my site is http://blog.rocktownbicycles.com/   Thanks, Bellcreative
  16. Classic Nav and Mobile

    Is it possible to have the Nav Classic active for desktop and tablets, but the NavBar for phones and small devices?   It is a lot easier for me to style the Nav Classic than the new Nav Bar, but the new Nav Bar has a much better mobile presence.
  17. Dropdown menu not working

    Hi all, my client just contacted me and told me that the drop down menu on the site stopped working. I reviewed the site and it no longer works. The site has been running great for about two years no issues. Now the menus stop working. Does anyone know why this is happing or how to fix the issue. Website Thank you
  18. When our site is viewed on a mobile device (both Android and iOS), the menu icon appears in the top left as normal. When you tap on the menu icon, it expands to display the search box & menu items, but only for a half-second or so, then immediately contracts to display only the search box. Below is the custom CSS I use on the menu. Could it be that my mods have caused this errant behavior somehow? Any thoughts are appreciated. - Chris SITE: http://westminsterlincoln.org/ CSS: .plbrand-text { display:none; } .navbar { font-size: 1.5em; } .navbar .navline { margin-left: 10px; position: absolute; } .navbar.pl-color-blue { background: rgb(0,43,64); background: -moz-linear-gradient(top, rgba(0,43,64,1) 0%, rgba(0,64,94,1) 8%, rgba(0,43,64,1) 100%); background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,rgba(0,43,64,1)), color-stop(8%,rgba(0,64,94,1)), color-stop(100%,rgba(0,43,64,1))); background: -webkit-linear-gradient(top, rgba(0,43,64,1) 0%,rgba(0,64,94,1) 8%,rgba(0,43,64,1) 100%); background: -o-linear-gradient(top, rgba(0,43,64,1) 0%,rgba(0,64,94,1) 8%,rgba(0,43,64,1) 100%); background: -ms-linear-gradient(top, rgba(0,43,64,1) 0%,rgba(0,64,94,1) 8%,rgba(0,43,64,1) 100%); background: linear-gradient(to bottom, rgba(0,43,64,1) 0%,rgba(0,64,94,1) 8%,rgba(0,43,64,1) 100%); filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#002b40', endColorstr='#002b40',GradientType=0 ); } .navbar .navline > li.current-menu-item > a { color: #ffffff; }
  19. Mobile Menu Width

    Hi there, Would love to know how to set the Mobile Menu trigger to a broader width than 480px. I would really like it to be right about 1175px. -James
  20. I am working on a new updated and complete "rtl.css" for PageLines framework. One of my problems are the arrows on drop-down menus. The arrows are not HTML Codes. They are images, and they are fine for most languages but using images makes them impossible to use for RTL scripts (Arabic, Hebrew) since they point to the wrong direction (as you see in the attached screenshot). I tried to replace some of them with new images but I could not fix one. You can see that in the screenshot. Please let me know if you have any suggestion to fix this.
  21. For some reason as soon as I add a Level 2 NAV to my site, the level one's slug gets messed up. Check the bottom left of the attached screenie for the menu item "Industries". It goes from "/industries" to "/#m1". This happens with any menu time I work with. Site URL: http://goo.gl/eSjqF This may not be a PL issue at all.
  22. In another thread when questioning why a click on a top level menu item in the new navbar does not link to the relevant page as it does with the classic navbar the response was "Twitter does it this way for a reason." - I assume this is to follow their interface standards? Both myself and others would prefer the behaviour of the classic navbar applied to the new one. The workaround of adding back the same page as a 'sub link' on the menu is not ideal and can even be confusing. Is there no way of overriding Twitter Bootstrap limitations? An add-on or hack of some kind?
  23. menu bar pla

    Hi, How do i place the menu like in the screenshot i've attached thx for your help Best
  24. Multilangue menù

    Hello everyone I have a problem I have need help to swich the Fixed Navigation Bar manù in different menù (like IT-menu and DE-menu) for built a multi-language website. any suggest? Thank very much FB
  25. Hi all, I've a problem in associate pages with menu items. In the page www.bienal-stp.org a have post references in page http://www.bienal-stp.org/exposicoes/ In this page, main menu "Exposições" and left menu "7ª Bienal" are highlighted, but when I enter in one post listed I loose both menus highlight. How can I do something like "highlight a menu item if the post page displayed is from a certain category" ?? Thanks Hugo
×