Jump to content

Search the Community

Showing results for tags 'ie'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 21 results

  1. OnePage IE errors

    ONEPAGE has visual errors in IE, objects do not stay separated, and image elongated on next section. Any Suggestions? It is coming up with this error from Pagelines on site.
  2. Guys,    On IE11 (Windows 8.1) with Pagelines DMS the Navbar does not stay in view and is half hidden at the top of the page. I have verified this on http://pagelines.com... Are you aware of the issue?   -MrHinsh
  3. IE issues

    Why is it the its different when viewed in IE? images and text are overlapping? when its ok in mozilla, and also in chrome. Please advice. Thanks.
  4. Currently I'm using the customization plugin to style our new website. I chose it over the child theme method for various reasons. One customization is changing the color and general style of the static nav bar. I am aware of the Crackbar plugin. But decided I can do the css myself. So using Firebug I found the code to change the Nav Bar. I did tests and got the style I needed. Then I added the code to the style.css file in the customization plugin directory. When I refreshed my browser to look at changes they happened in Chrome/Safari Mac (Webkit) and not Firefox Mac/Win (Gecko). Upon doing some searches in the forums here I found another person complaining about the customization plugin not applying their CSS. I saw that someone suggested using the Custom Code form field in the Pagelines Global Settings.   Here's the code I used. You may notice that the classes say 'grey' but some hexidecimal colors are not grey but green. /*THIS CUSTOMIZES THE BACKGROUND COLORS, BORDER */ .navbar.pl-color-grey {     background-color: #80953a;     background-image: -moz-linear-gradient(top,#80953a,#80953a);     background-image: -ms-linear-gradient(top,#80953a,#80953a);     background-image: -webkit-gradient(linear,0 0,0 100%,from(#80953a),to(#80953a));     background-image: -webkit-linear-gradient(top,#80953a,#80953a);     background-image: -o-linear-gradient(top,#80953a,#80953a);     background-image: linear-gradient(top,#80953a,#80953a);     background-repeat: repeat-x;     filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#80953a', endColorstr='#80953a', GradientType=0);     border-top: 1px solid #cbe82e;     color: #ffffff; } /*THIS CUSTOMIZES THE LIST ITEMS - THE FONTS */ .navbar.pl-color-grey .navline > li > a {     color: #FFFFFF;     text-shadow: #FFFFFF 0 0px 0; } .navbar.pl-color-grey .navline > li.current-menu-item > a {     color: #80953a;     background-color: #FFFFFF;     text-shadow: #FFFFFF 0 0px 0; } /*THIS CUSTOMIZES THE LIST ITEMS HOVER - THE FONTS */ .navbar.pl-color-grey .navline > li > a:hover {     color: #0E4EA2; } I took out the CSS to change the top nav bar from the customization plugin style.css and pasted it in the Custom Code form. THEN it works in Chrome and Firefox. Most oddly IE 8 Windows shows the new Nav Bar colors for a few seconds then reverts to the original NavBar colors I'm trying to override. Why did this work when just editing the style.css did not? Specifically with how Firefox handled it differently than Chrome. Can I use both methods of editing CSS at the same time without side affects? Thanks. -BrianR    
  5. I'm wrapping up work on this site now and am having an issue in IE9 where the navbar is rendered on the left side instead of centered. I've tried shutting off all of the plugins but to no avail. I've included screenshots of how the nav looks in chrome and ie. The site itself can be seen at http://dev.hwd3d.com.
  6. My Page doesen't look correct in Internet Explorer. The Sidebar shows under the content, but only in IE, other browsers work correct My homepage: www.andireit.de
  7. Hey guys, I am have a problem with some unwanted spacing in IE using the grid system. We are in the process of upgrading from platform pro to pagelines. I previously had our product pages designed with the banner system. On pagelines though, some of the images didn't respond like they used to (to be clear, the respond in pagelines how they are supposed to, I was just using them differently in platform-pro), and I was advised on this forum to switch the the Pagelines Grid system. Everything seems to look how I want now except for one errant paragraph space. It is the paragraph to the right of the red icon and below the header "Know Where You Stand." You can see a side by side of IE and Chrome in the screenshot. You can see the page at http://stage.americandatanetwork.com/clinical-benchmarking/ Thanks for your help.
  8. I have never been successful combining body.ie with .page-id-____ in css. I can do it in firefox and chrome but not ie. Is there some other way to do it with IE??? If you look at www.clearheartcoaching.com/contact-me in IE, everything below the contact form is HUGE. But only in that browser and only on that page so ideally, to fix this, it wd be body.ie .page-id-113 .menu-footer-nav-container .pullquote ... but nothing happens EVER with that browser combined with a page. yes i have browser-specific plugin Thanks for your help
  9. I'm working on a Mac which makes this a bit tricker... The live site is: http://79.170.44.81/fortesting.com/wc/ Seems to be connected to the images spanning outside the range of the box? Can anyone offer any advice? Thanks
  10. We are getting the following errors on our website when viewing it in IE7: "Stop Running This Script? A script on this page is causing Internet Explorer to run slowly. If it continues to run, your computer might become unresponsive. Yes / No" The two pages we notice the error on most are: home.primesourcesystems.com/directory home.primesourcesystems.com/fyi-archive Our main sites have pages that are similar, but they don't seem to have this same problem. Are we doing something wrong? PLEASE NOTE: These links are to pages on our intranet site, We have only enabled public access to them untill we can get this problem solved. Then we will be restricting access to only the people in our home office and to registered users and admins.
  11. IE Problem

    http://aps-finland.fi/ On top of page there´s ten pictures in universal sidebar. Everything looks great but not on IE. Any idea you smart one what´s wrong with my HTML? Thanks
  12. Include Google IE Compatibility Script?

    Hi, I checked the box to 'Include Google IE Compatibility Script?'. When I click on the link for more info I understand this should include a line of code into my source with this explenation: IE7.js is a JavaScript library to make Microsoft Internet Explorer behave like a standards-compliant browser. It fixes many HTML and CSS issues and makes transparent PNG work correctly under IE5 and IE6. Only thing is, I don't see this line of code anywhere in my sourcecode, so I'm wondering if it is included... And I found a lot of people are talking about the code on this page: http://remysharp.com/2009/01/07/html5-enabling-script/ Is this the same what Google offers?? Hope to hear from you soon. Kind regards, Willem PS Also the meta charset could be shortened in HTML5 > why is that not the case in Pagelines?
  13. I could not find pl_detect_ie but found ie_version. I changed the code to: // Fix IE and special handling // if ( pl_detect_ie() ) if ( ie_version()) pagelines_fix_ie(); and function pagelines_fix_ie( ){ // $ie_ver = pl_detect_ie(); $ie_ver = ie_version(); maybe a bug?
  14. Hi, I am tearing my hair out over this odd problem - my navbar looks very jagged in Internet Explorer 9 (on Windows 7 I believe). Type elsewhere looks fine. See screenshot here: Any clue why?
  15. Hi, My site is nearly complete. However, it is not displaying correctly in IE. I have the compatability button checked. I am now looking at http://code.google.com/p/ie7-js/ but it seems like a lot to do, I am not sure which bits I need. Any steering advice would be helpful. Thanks Lesley
  16. Ie 9 Problem

    Hi there, my layout works great in all tested browsers on OS X, iOS, Android and all browsers on Windows 7 apart from... IE9. Navigation broken, styles, page layout, google fonts, jQuery not loaded. A mess. Please see the attached screen shot of my live site on Windows with site open in Firefox (version 16.0.1). Pagelines, Wordpress and all plugins (only very mainstream) are up to date. Site URL: seamstress.com.au I read on another thread something about 'compatibility' mode in IE9. All help very gratefully received. Warm regards, David
  17. This page only is not working in IE9 or firefox. It works fine in chrome. http://huntersfairwaysothebysinternationalrealty.com/members/215-2 the rest of the site is protected with S2 member. There is a site wide background image. What should I do? I checked and the IE compatibility box is ticked. Ideas? HELP! lol
  18. I have a website that looks great on Mac browsers ( http://michellekimstudio.com ) with all white (transparent) behind the nav bar but in IE 7, 8, 9 it is showing up with a black background on the nav bar. Not sure how to fix it... I have a screen shot of it in IE attached.
  19. One of my Pagelines Framework websites does not work on Firefox or Internet explorer, but works flawlessly on Google Chrome. The formatting is messed up and some things just don't appear. The website is BBQFail.com Please help! I have tried disabling all my plug-ins and that didn't help. I have tried switching to the standard theme and it works fine. Seems to be a problem directly related to pagelines.
  20. The default icon that is used for the background in the search box is resized by css. But it does not work in IE8 (it stays the original size). Of course I can make a fix with a smaller image and a stylesheet change. But it would be more practical that is be done in the default framework. Can that be done?
  21. I updated recently to Pagelines Frameworks 2.3, since then my website's fixed nav bar and regular nav bar (below the header) are not working properly on some versions of Internet Explorer. The issue is twofold: 1. The fixed nav bar at the top is visible; however, the links on it to other pages on the site are not present. 2. The nav bar under the header is not visible; links and all. My machine's IE 9 is showing everything fine. The computers with IE 8 and down are having the issues listed above (other browsers are showing no problems). My question is the following: How can I make these two nav bars work more consistently with Internet Explorer? I would appreciate any assistance as the content on the site needs to be accessible for it contains timely and important information to the people in our community; especially at this time of year. Best, Robert http://www.charlottesvillevolleyball.com
×