Jump to content

Search the Community

Showing results for tags 'https'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 7 results

  1. Plugins Active and installed: Akismet Anti-Spam Coming Soon Page & Maintenance Mode by SeedProd Contact Form 7 Cookie Law Info DMS Professional Tools Enhanced Media Library Flamingo Google Analytics for WordPress by MonsterInsights Google XML Sitemap Jetpack by WordPress.com Legull Loginizer MailChimp for WordPress PageLines Updater Schema App Structured Data Sucuri Security - Auditing, Malware Scanner and Hardening Uber reCaptcha Yoast SEO Wordpress Version: 4.8.1 Pagelines Version: 2.2.4 Good Evening/Afternoon or Morning, I am running into a problem with CSS styling not applying inside of most browsers (Safari, Firefox) when I am logged in to wordpress, and all browsers that I have tested when I am logged off and the site has been made public (Chrome, Firefox and Safari). As a result, I have managed to identify the probable cause. It looks as though these browsers are refusing to render my sites compiled CSS file due to it being a HTTP URL rather than HTTPS. I have attempted to change this URL to HTTPS in my browser, however it brings back an ERROR: File not found page - https://www.shortfilmblog.com/wp-content/uploads/pagelines/compiled-css-core-1505847507.css What would you suggest in this regard? Would this be resolvable from your end? Happy to provide any further details required.
  2. WP v3.5.1 PL v2.4 Only part of the domain is on WP, ex: http://www.infousa.com/mailing-list/ So this behavior has happened twice now, with no apparent cause. A week ago when saving Site Options PL added https to several of the stylesheet links. I could tell it was PL because the ones that I en-queued weren't https, just the PL ones. This caused the pages to fail to render properly. Just today my boss deleted a couple user accounts, which may have caused PL to save settings again, and all of a sudden we had https back for the PL stylesheets and the site wouldn't render. In both cases the solution was to go back into the PageLines > Site Options and just save. then the stylesheets were restored to regular http. No one was logged in under https as the admin interface won't even load if I try https. I'm attaching a screen shot of the stylesheet links as they are now, and I highlighted a few of the stylesheets that were turned into https links. Though we have a fix once it breaks it isn't acceptable for us to move our whole www domain to WP/PL if it randomly switches to https so we need to figure out the cause and a preventative fix.
  3. Google Chrome Inspector -> Console displayed 42 insecure content warnings on the PageLines Dashboard page. One example: And the PageLines Store displayed 202 insecure content warnings. One example: Please have the assets load via HTTPS if the wp-admin page is HTTPS
  4. Doesn't respect HTTPS on wp-admin

    In Google Chrome Inspector -> Console it displays this message twice on the PageLines Site Options page:
  5. google maps and https

    Hi, Would it be possible to add an option to the google maps shortcode to load the map in https? It is possible to load the maps in ssl: google search Thanks!
  6. Hi, My website is in ssl and I use the provided code on the forum to force pagelines in ssl: //force pagelines ssl add_action( 'pl_force_ssl', '__return_true' ); add_filter( 'pless_vars', 'make_ssl_vars' ); function make_ssl_vars( $vars ) { $vars['plSectionsRoot'] = str_replace( 'http://', 'https://', $vars['plSectionsRoot'] ); $vars['plRoot'] = str_replace( 'http://', 'https://', $vars['plRoot'] ); return $vars; } I the Chrome console I get this message: [blocked] The page at https://www.pepperbase.com/2013/ict-media/mobile-care ran insecure content from http://platform.linkedin.com/in.js. I am not sure how the pl_force_ssl action works, should it filter this http link to https? In the Sharebar section I can see the link to the Linkedin JS file is http, maybe this could be changed to a protocal relative link (http://blog.httpwatch.com/2010/02/10/using-protocol-relative-urls-to-switch-between-http-and-https/)? I already changed it in the core files, so you will not see the error anymore. Thanks.
  7. http://wordpress.org/extend/ideas/topic/wp_plugin_url-doesnt-take-ssl-into-account has a reply from Ipstenu that tells how to get it to respect SSL
×