Jump to content

Search the Community

Showing results for tags 'features'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 95 results

  1. Features Stop Button

    Hi, I have the features displaying videos and set to scroll from left to right at the rate of one second before it shows the next one. Is there an option to make the stop button larger or in a different color? Right now, it is not very visible and for new visitors to the site, it often goes unnoticed. Any suggestions? Thank you!
  2. Only 4 features showing

    Hi: It only shows four features on the main page but I have 6 features in the feature set.  I have selected the correct feature set on my main page and selected the max number of features to show as 5.  However, it will only show four.    Also, navigation does not show numbers instead of dots.  I wonder if there is some simple setting I am missing.   Website: www.uniscicorp.com    
  3. Hi there,   I migrated a client's install from Platform Pro to Pagelines. With that, the transition effects on his feature slider stopped working.   I have double checked the settings in both the page itself and in Pagelines --> Page Options. Everything is as it should be.   I have tried disabling all plugins; no luck.   The feature transitions worked perfectly well in Platform Pro, and this site has remained in the same WordPress installation on the same hosting platform the whole time. So this is quite baffling.   Debug info:   WordPress Version : 3.5.2 Multisite Enabled : No Current Role : Administrator Framework Path : /home/research/public_html/www.gofurtherscotland.co.uk/wp-content/themes/pagelines Framework URI : http://www.gofurtherscotland.co.uk/wp-content/themes/pagelines Framework Version : 2.4.4 Framework Build : 2.4.4 PHP Version : 5.3 Child theme : Yes /home/research/public_html/www.gofurtherscotland.co.uk/wp-content/themes/pagelines-template-theme http://www.gofurtherscotland.co.uk/wp-content/themes/pagelines-template-theme PHP memory : 256 Mysql version : 5.1.70-cll Sections Plugin : Not Installed! PHP type : Cgi-fcgi PHP User : Posix functions are disabled on this host! OS : Linux Launchpad : Logged in ( idea15 ) Licence : Pro Plugins : 16 add-to-any/add-to-any.php akismet/akismet.php all-in-one-seo-pack-pro/all_in_one_seo_pack.php backupwordpress/backupwordpress.php breadcrumb-navxt/breadcrumb_navxt_admin.php google-sitemap-generator/sitemap.php jquery-vertical-accordion-menu/dcwp_jquery_accordion.php lockdown-wp-admin/lockdown-wp-admin.php login-lockdown/loginlockdown.php official-statcounter-plugin-for-wordpress/StatCounter-Wordpress-Plugin.php post-types-order/post-types-order.php revision-control/revision-control.php secure-wordpress/secure-wordpress.php slick-contact-forms/dcwp_slick_contact.php widget-category-cloud/category-cloud.php xavins-list-subpages/xavins-list-subpages.php      
  4. Posting at the request of PageLines LIVE    Website URL: joulebugtesting.com/basics/tour Framework Version: 2.4.4 Wordpress Version: 3.5.1 Plugins in Use: Contact Form 7, Velvet Blues Update URLs, WordPress Importer Server/Host: Bluehost Screenshots: http://screencast.com/t/efkeTNim49 (provided by James in PageLines LIVE support - this is what we're trying to achieve - navigation buttons tightly under the media image) Details   Have created an admin account user and emailed credentials to hello@pagelines.com The page in question looks pretty good on a phone,but when viewing on a computer screen, there's a big gap of white space between the bottom of my image and the navigation buttons for the features (as well as the pause button). My images are 960 x 1600. James (PLL) suggested that my height should be set to around 770, meaning I should scale set the aspect ratio to .48 (770/1600). I tried this but didn't work. Then he suggested I switch to static height and set the height to 770. I tried this and still the gap remains.
  5. I am trying to put the primary sidebar next to the feature slideshow on the following site http://356sales.com.previewc38.carrierzone.com/wordpress_1053907736/ can someone show me how this is done? Can I put the sidebar in the column area or the feature slideshow in the content area? Thank you for your time.  
  6. Can i put in something into functions.php to hide or not allow access to clients to any of them but not the other?   I know i could probably use some plugin like user role editor or something, but i didn't want to install a plugin just for one small feature.    Thanks.
  7. Hello,   Hit a brick wall with getting Features and Boxes to display on German version of homepage.   http://diskshred.eu/de/   I've attached a screenshot - I can't seem to associate the German version of the page with the box or feature sets. But it seems impossible to do this in Meta on the German translation of the page?   I have already translated the actual features and boxes using the WPML plugin. It should display like so http://diskshred.eu/ - except in German.   I'm using default-features and boxes and these are both set up properly in templates.   Any ideas greatly appeciated. I'm not really a coder but can dive in if necessary!   Versions:   Wordpress 3.5.1 Pagelines 2.4.2 WPML 2.8.2
  8. Features not rotating

    On http://folkmusiccenter.com I have the features section enabled on the home page.   It was working for a long time.  Then 2 months ago I checked the box on the page to hide the features so we were displaying a banner section.   Now I have removed the banners section and turned the features back on.   The issue is that the feature section is showing only the first feature and not rotating through the 7 that are in the default-features.   I have dots as navigation turned on and 10 as the max number of slides.   Any ideas why it has stopped working?   Thanks Alan
  9. Hi,   I'm using the features section to add 5 youtube videos to the front page of a site. If a user starts playing a video and then advances to a new feature slide by pressing one of the numbered buttons below, the audio from the video continues to play in the background. Not sure if this is a new issue or not, but I feel fairly sure that this wasn't happening a month or so ago when I built the site.   Thanks!
  10. In Features, the default text setting - White text Dark Feature Background Transparent Text Overlay - doesn't display properly in Explorer 8.  The overlay is missing.   www.xtrme.com   Most noticeable on the Passport Photos Feature   Oh, and by the way, the support button on Pagelines site, after login, gives a 404 error.  No way to contact them to let them know.
  11. Feature styling

    Hi :-) I am working on http://manometer.wpforalle.dk/ - and on the frontpage I would like to style the feature. Using Firebug I found and played with: #feature_slider .fcontent { background: none repeat scroll 0 0 rgba(0, 0, 0, 0.35); color: #FFFFFF; display: inline; min-width: 220px; position: relative; text-shadow: 0 -1px 0 #000000; width: 33%; } and changed it to: #feature_slider .fcontent { background: none repeat scroll 0 0 transparent; color: #000000; display: inline; min-width: 670px; position: relative; text-shadow: 0 0 0 #000000; width: 67%; } without any result - so I guess I am doing something wrong (dah!). When using Firebug I looked fine, but after remving it to my child themes style.css....nothing :-( I am trying to remove the bg on the text area, changing the text-color and changing the width on the text area....(I have two features in the header). :-) Bolette
  12. Hi all, using Pagelines Framework 2.4.3. At some point, I noticed that the features slider seen on the home page at http://www.newwebsiteforme.com is no longer auto transitioning on IOS. I'm not sure about Android. The slider is working in browsers, just not mobile. It worked on Mobile several days back. I recently added: catloop, sections plugin, child theme because the catloop author said I should. I tried removing the plugins and going back to the pagelines framework with no child. No luck there. any ideas? Thanks!
  13. Hey Guys, I've created talstaffing.com using Pagelines. I've the features section enabled on my homepage. I'd like to reduce the height of the slider, it is a little big for my liking. I tried using the developer tools in Chrome, however, I couldn't find the CSS to reduce the height. Could you help me figure this out? Thanks.
  14. Video in fancybox linking box features

    Hi there, someone know a plugin or a way to have a video in a fancybox.. just by clicking on a linkable box? Link is this in the box: I try Easy Fancybox plugin but redirect external.. no fancy...
  15. Feature slider buggin out

    Website is http://timarndtfitness.com Pagelines ver. 2.4.2 WP ver. 3.5.1 It's my friend's site and he updated to the latest version of PL yesterday. After he did the features are now displayed all the way down the page rather than exchanging in the slider. I've deactivated all of the plugins and it still looks the same. I can't figure out what might be causing this. Image attached.
  16. Hi, Is it possible to change the 'feature text position' and 'feature design style' for features that are created automatically with posts from a particular category... i cant see any buttons or drop-downs for this thanks in advance
  17. Features and Plugins Not Working

    Hello, Several of my sites are designed with Pagelines and they all seem to be having the same problem. Features and jquery plugins are not working correctly. I started by updating pagelines and then deactivating all of my plugins, but neither helped. I also tried to completely remove all plugins on one site, and still it did not help. Website urls are www.kimberlyhaines.com, www.cateringbyseasons.com, and www.laprimafoodgroup.com. In all of the sites, the features do not rotate, they are just stacked on top of one another. All of these sites are also on separate servers, so I do not know what could be the problem. Please respond asap. Thank you! -Kim
  18. Hi there. I have recently updated Pagelines on one of my websites and since the update some of the Feature images have disappeared. When you initially load the page the Feature image seems to briefly appear and then disappear leaving a black box where the image should be. So far I have tried inspecting the Feature images and they all seem to be okay and load fine with the file url. The feature images on the home page load and view fine, it just seems to be every other page in the site that isn't working. Here are some useful links then you can see what is going on... http://www.cherpont.com/holiday-information/ http://www.cherpont.com/fishing-rules/ http://www.cherpont.com/gallery/ http://www.cherpont.com/fishing-information/ Grateful if anybody can offer any suggestions. thanks James
  19. I've see many topics on the subject but none seem to work. I need to add rounded corners to all my feature sliders... I have a lot of them, so I'd prefer CSS than editing each of them in Photoshop. Right now I'm using this: #feature-area {border-radius: 10px;} It seems to work on the first slide only. http://thewinesyndicate.ca Also, is there a way to crank up the size of the shadow around the features? Thank you,
  20. Why does the Featured Section using images only for slides auto zoom in? Is this changeable or a glitch? I see it load full size filling and fitting nicely into the window and then as it fully loads it zooms in over cropping the image off. I typed no height in nor aspect ratio... If I do aspect ratio the images vertically all display at once. If I do height... well I still get cropping and doesn't make for good mobile response design the way I'm doing the graphics text. url: dev.tviaudio.com WordPress 3.5.1. PageLines Framework 2.4.1 host: MediaTemple.net -- i.e. starbucks, adobe, volkswagon etc... I've turned off ALL plugins etc... as well. Here are the before and after page load pics.
  21. Good Morning! Im trying to tweak a feature section and the Feature media area wont show up. This is the code i added to split the feature area in half. #feature_slider .fcontent.scale_text.fset_height { width: 50%; } Here is the site im working on - http://radpreview.com/ADG/ If i remove the code it works great but the spacing is not what i want. Any suggestions? Thanks!
  22. Hello. I am using PageLines Framework 2.4.1 WordPress ver. 3.5.1 Everything was fine and working perfectly. Suddenly, Features on Home page, with 10 images, has stopped working. The number icons show on bottom of Features screen and they cycle through, but images are showing as a black screen. I am most grateful for your assistance. Here is the page: http://www.curryforstatesenate.com/
  23. Features overlay alpha

    Hi, I'd like to be able to set the alpha, on a feature-by-feature basis, for the overlay that sits behind the text in a feature. I continuously keep finding myself having to make adjustments to the images themselves, just to make the text clearer. Thanks Jools
  24. Please add the ability to link features content to a new window.
  25. Missing Footer?

    I've been working with pagelines for a few sites now and love it! I'm building a site on my subdomain (si.bluefantail.com) and recently noticed the the footer is entirely missing? I've gone through all my custom CSS, the footer/header section, the drag and drop sections, site options. Basically EVERYTHING. I can't figure out why it's missing! I added the morefoot columns to the footer section, but that's not what I want. None of my branding is showing up in the site options (the watermark etc). Help please! Thanks, Elijah
×