Jump to content

Search the Community

Showing results for tags 'facebook'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 19 results

  1. Facebook Comments Plugin

    I know this does not have anything to do with Pagelines directly but this is happening on my PL5 site. At the bottom of my blog posts I have put the Facebook Comments Plugin and it works well but when people are leaving comments they are the same for every post. Does anyone have any idea on how to solve this so the comments are for the post they are on. Does that make sense? Ha! Thanks for any ideas folks.
  2. Regarding the 'global option' mentioned by Simon in this previous post (to turn off the facebook opengraph data if you are using another plugin that provides it) ...where is this option? I don't seem to be able to find it. Many thanks in advance.
  3. Teamwork Splash Facebook button?

    I'm sure this is just user fatigue...but where is the setting to delete the Facebook button in the Splash section of Teamwork? You'd think it would be in the Splash area, but it seems to be hiding elsewhere! You can barely see it... I didn't even notice it until I changed the image.
  4. Facebook posting/sharing

    Hi,   Whenver a post a link to my site (home page or blog posts) to facebook, it won't show the featured image nor the post excerpt. Strangely, the same doesn't happen when I post a page link.   I'd like to know what I can do to fix it. Here are a few links for you to test and see what I mean:   Home page link: http://www.fernandosouza.org/ Randome page link: http://www.fernandosouza.org/ingles-para-negocios/ Random post page: http://www.fernandosouza.org/2013/06/23/melhores-professores-de-ingles-nao-sao-britanicos-nem-americanos-diz-linguista-britanico/   Anybody has an idea of what may be happening?   Thanks
  5. I am using the shortcode you provide to include sharing buttons on my pages. Everything works fine apart from the Facebook Like Button. When clicked, you are supposed to get a window that allows you to write a personal comment before posting. Mine is limited to 75 px because of a SPAN tag and is therefore cut off. Why is it limited and how to change? http://gcitdev.com/gcit/services/computer-network-support/ Thanks, Ginny
  6. Good morning. I have a slight problem that is baffling me, and I am hoping that someone can help me. When I post a link to my home page (http://www.pastamore.co.uk/) on Facebook, it conveniently (happy mistake), turns my quickslider into an ad banner. But, as of earlier on, this is accompanied by some unwanted 'NO PASTA' text: http://paste.pagelines.com/data/images/2/28q.gif I do not know from where this is being generated. In addition, when I click on the link to get through to my website, from my Facebook widget within my site (http://www.pastamore.co.uk/?page_id=517), I get this error page: http://paste.pagelines.com/data/images/9/9pn.gif I am hoping this makes sense. Presumptuous premature thanks to anyone who can help, Rudi
  7. Facebook Thumbnails

    I am trying to control which images from my website show up as the options for the Facebook thumbnails when my website is shared on Facebook. I am using the open graph protocol, entering the following code into the Header section of my custom code section in Pagelines: <meta property="og:image" content="http://MYIMAGEURL" /> When I refresh the Facebook cache of my website (at developers.facebook.com/tools/debug), I get this error message: "The 'og:url' property should be explicitly provided, even if a value can be inferred from other tags." Not sure where I'm going wrong! Thanks for the help!
  8. Hi All, Some time ago I upgraded from version lite to pro and it results that the pro version lack some of the functionality of its free version. I can't find anywhere social share buttons ("if you like it please share..." buttons), and as a result I can't post any content on my fb fan page. Could you help me find some solution? I would appreciate it Thank you, Monika
  9. Hello! Any ideas why there is no image preview when I try to post the site I just made to facebook? I have the featured image set, and yet, there is no image preview!! SITE: www.bethanyrowland.com Thanks in advance.
  10. I'd like to use the shortcode for a Facebook-like [like_button url=http://url-to-like.com] but with a suggested text when you share it with your friends. Is that possible?
  11. Hi I'm using ajax to load pages on my site but I am also using the Facebook like button short code http://support.pagelines.me/docs/miscellaneous/shortcodes/ I need to reload the JS associated with this short code as the Facebook like button disappears when the page is loaded with JS. Could anyone assist me on the location of the file containing the JS? I have the reload code all figured out but I just need the file location. Any assistance would be much appreciated. Here's my homepage http://www.priceofmilk.co.uk/ Link to a post where it will display normally on first load http://www.priceofmilk.co.uk/uncategorized/testt If you click through to a couple of posts you will notice the like button no longer shows up, it seems to display the first load of a page but if you keep clicking through posts it stops. The button should be displayed to the left of the following text beneath the post content 'Click like to get the latest music news, hottest tracks and more via Facebook.'
  12. Hello guys, Well, I hope someone can help me with this. I've been trying to find a solution for more than weeks and here I am... The thing is: I have a fanpage for my website with more than 140k fans. As every website owner I share links from my website on the fanpage so as to get more traffic. Eveything seems to work fine. However, for theses fans who make use of Facebook App on their iOS (whatever the version is) something weird happens. Everytime they try to open a link I share, the Facebook App builtin browser shows a blank page. So, these guys cannot read what I share and it has been terrible. I've had a look at other websites and everything works fine. So, I guess this might be something related to iBlogPro5 (the theme I use on my website). To avoid this problem, I've been telling my readers to click on that icon that asks them whether they want to open the link on Safari (or any other browser they may have set as standard). Can someone please give a hint about that? What might seem to be the problem? Is it a code on the them? Is it a Facebook App thing? Anyway, any help will be more than welcome. Thanks, Denilso.
  13. Hello, when I install a like button in the content itself (for example in the first paragraph of this post: http://www.danoah.com/2011/11/im-christian-unless-youre-gay.html) the drop-down is cut off and doesn't display properly after a user clicks like. Google searches lead me to believe that there is a problem with the CSS somewhere. Any idea how I can fix that? Thanks, Dan
  14. Issue with facebook like

    Hello, I have an issue with the facebook like. Below is a screenshot of the like box, and the css both prior to a change, and after. If I make the css change, will it have any affect on other areas? body .entry_content iframe, body .entry_content video, body .entry_content object { max-width: 100%; } change to: body .entry_content iframe { max-width: 450px; } in custom css.... before: after
  15. In our blog posts when people click the facebook like button it shares the wrong photo. I use the featured image feature so I'm not sure what's wrong. Any ideas on how to fix it? Thanks!
  16. When I'm trying to customize the Facebook all-in-one plugin my header image on the blog site keep getting removed from my page settings in wordpress. Also I'm trying to apply all 3 of the Facebook widgets. “Like Box,” “Like Button” & “Comments.” But I only manage 1 widget at a time, and they are all on the places where it is just suppose to be one specific facebook widget. For example I try to have a "Like Box" on the left sidebar but instead I have a comments. I also have a comment at the bottom of the page but it is suppose to be like that. The blog posts have "Like buttons" but I think they are from another plugin, like the jetpack. I tried to search if anyone else had the same problem but I could not find any posts http://www.sailubju.com/blog/
  17. Is there any way to configure the settings for the "Author Plus" without having to define credentials in each post for "Author Plus Social Network Profiles", Heading, Subtext and Author Plus Image? Apologies for my mistakes nonsense writing, I confess that my English is very bad! : ( I live in Brazil. I'm using Pagelines - Version 2.2.5. Thank you!
  18. I am using the Sharebar in my blog/posts template. All the icons except Facebook are showing. Any ideas why? Visual Reference of page/sharebar/Chrome Web Dev Tool: And the settings:
  19. Sharing not enabled

    Hi! I'm unable to share and publish my post to my facebook and twitter. There isn't a sharing tab on my settings bar on the dashboard. What's wrong. Appreciate if i can get help. TIA! Serena
×