Jump to content

Search the Community

Showing results for tags 'error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 29 results

  1. Looking for some help on a recently developed issue. Editor will not load. Theme: DMS2 Error from: Chrome - Inspector - console view Error message: Refused to execute script from 'http://xxxx.xxx/wp-content/themes/dms/dms/editor/js/gettext.js/?ver=4.9.7' because its MIME type ('text/html') is not executable, and strict MIME type checking is enabled. Occurs on all sites on same server. WP versions to 4.9.5, 4.9.6, 4.9.7 = same behavior. Worked properly on these same versions until 07/04/2018. No new plugins. Isolating plugins offers same behavior. Server vendor reports no changes, patches, etc. Server re-starts no impact. Thank you.
  2. site not working - WHY ???!!!

    Hi, I just found that my site is not working - nothing to see what I have activated PL5 tap late (just white screen :-() , I can open just admin site . I tried to activate different template (tventy seventeen) and was working , but not with PL5. could you pls let me know what is the problem ASAP the site is : www.myfit.cz than you so much
  3. Staging site connection error

    I have a staging site up that I have been working on, and tonight was having PL5 account connection issues: I refreshed, didn't work, so I followed instructions and disconnected and clicked connect to get a new token, and got white screen with the following php error: Can someone tell me what I'm doing wrong? https://staging2.imetropol.com/
  4. Hi everyone, Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before. Thanks, James Wilson
  5. SplashUp Fatal Error

    Hey Everyone, I downloaded and installed SplashUp from the store and that went smoothly with no errors. When I tried to activate the plugin I received this message. "Fatal error: Class 'PL_SplashUp' not found in /home/pagelinesdemobla/public_html/wp-content/plugins/pl-section-splashup/pl-section-splashup.php on line 29" This is preventing me from activating the plugin. Happy Monday!
  6. On my site www.modishmel.com I'm seeing the "blog post title" within the "pins" plugin section breaking words into multiple lines. See screenshot attached. Only seeing it in Firefox. Can you help?
  7. Hi Everyone, I am running into an issue with the DMS Professional Tools Plugin. When active I get this error: Notice: Use of undefined constant CORE_VERSION - assumed 'CORE_VERSION' in /home/ktyner44/public_html/wp-content/plugins/dms-plugin-pro/libs/class.hacks.php on line 53 Please help if you can. Thank you in advance. Bentley
  8. Error: editing.js?ver=930684:5 Uncaught TypeError: Cannot read property 'getData' of undefined I have all of the plugins disabled and I still receive the error. Page Editor will not load on page.
  9. I am facing an unsual problem.   Poppy works like a charm, perfectly, except when I use "Katie@molterlaw.com" as the email message address. If I enter this specific email address in the poppy specific settings or the general wordpress settings (as main address), when I hit Send Message from within the pop-up window I get Unknown wp_mail() error.   Again, the problem comes up with that specific email address (I have tried up to 7 different ones and all work great), and as you can imagine, I need it to work with this specific address. Any thoughts?  
  10. Hey guys, its a bit of a weird issue but when I log out my website looks like this on the homepage and this within the articles, but when I am logged in it looks how I have configured it to... like this in the header and this in the footer. I have now deleted the sections as I of course don't want people to see that.     I have cleared the cache within super cache and within DMS itself.    Any ideas?  
  11. Hi,    I just noticed that there was an error, for a long thread in this forum, you cannot go to other pages by clicking on the numbered link or the "next" link.  I am currently using Windows 7 (with Chrome, Firefox, IE).  Are you guys experiencing such problem too?  I just posted a reply to another thread but could not move to another page to see if it has got any replies yet.   Ken
  12. Hi, I have been trying to use Google Custom search on my pagelines enabled website. I have created the engine, I have created a custom page on my site for the search form and results. On the page template i have used custom template with content boxes where i have injected the script in one of the boxes as injecting the script directly in the page content is not really possible. Also, i would like not to edit any php files from the core as i just want control over the search page from dashboard. As seen in other forums around here, there are some problems displaying the search button icon and on my case also a glow around the search input. Check this link for the image please. https://www.dropbox.com/s/qwcruaxksntt5sy/pagelinesvsCSE.png What is the best way to inject a script in pages / content boxes in order to have no conflicts with the preloaded styles from pagelines? I want to use V2 of the script and not version 1 of the GCS as advanced css customization will offer some visual advantages but no functions advantages. Can the framework have an update that will allow scripts injected in sections? AS FOR AN EXAMPLE - Google Blogger on edit template has a button that just let's you select the section of the page you want to edit by selecting it from a drop down and displaying the php code from that region of the page so you can put your custom code scripts there. Would work great with custom templates in framework here. People could insert their ad scripts, search engines scripts or any other kind of scripts without the need of extra trouble. For this problem I DO NOT WANT TO USE ANY MORE EXTRA PLUGINS that moderators usually recommend, I DO NOT WANT FOR EVERY PROBLEM to have an alternative in the PAGELINES SHOP to purchase . The framework should work on it's basic form with the most common scripts out there and have ways to read them and load their settings / styles instead of overriding them. As for a P.S. The theme still needs to better work with Jetpack (Downloads: 5,438,322 - YES 5 MILLIONS) and in my case better support for content width in galleries. 2 FRAMEWORK UPDATES AND PROBLEM STILL NOT SOLVED SINCE THREAD OPENED. FONT AWESOME still not updated since the last 2 framework updates since font awesome major update.
  13. When I have the uTestimonials section activated on a page that utilizes modals, there is a problem. The Modal window shows up automatically, but transparent and in the header... it is weird. You can see the error here on this page:http://updated-kid2kid.com/franchising/support/ I'd like to use the uTestimonial section for support and FAQs, but I have a modal link in the footer that is conflicting. Any idea how to fix this?
  14. gridly

    Hi Nick, After installing Gridly in my sections, here what i get : Warning: include_once(/homez.306/mrtrippe/www/wp-content/plugins/pagelines-sections/gridly/shortcode.php) [function.include-once]: failed to open stream: No such file or directory in /homez.306/mrtrippe/www/wp-content/themes/pagelines/sections/gridly/section.php on line 21 Warning: include_once() [function.include]: Failed opening '/homez.306/mrtrippe/www/wp-content/plugins/pagelines-sections/gridly/shortcode.php' for inclusion (include_path='.:/usr/local/lib/php') in /homez.306/mrtrippe/www/wp-content/themes/pagelines/sections/gridly/section.php on line 21 Any idea about what's wrong ? thank you
  15. Hi all, I'm panicking a bit here - a client site I'm developing (and almost done with) is throwing an error: PageLines Sections LESS/CSS error. expected color value: failed at `border: 1px solid darken(@baseContrastMore, 10);` line: 96 The site is totally messed up. Here's what I've done, using my brain and research on the forums: - Removed all of my custom CSS (using Pagelines Customize). Still broken. - Updated Pagelines today. It broke some time (hours) after this. - Refreshed the Store - read that refreshing it might work. I have no Sections installed on this site, by the way. Still broken. - Checked every "line: 96" I could think of. Can't find anything. - It seemed to break after I enabled Boxes on one particular Template. I also trashed a ton of unused boxes. All help is greatly appreciated. Should I be using debug mode? Thanks.
  16. Hello People & Thanks in advance for any light you could bring ! I have this terrible problem i cant understand why it appear... I have 3 different websites with the same Pagelines Lite template and in all of them i have the same custom code and sliders, they are really similar; No new plugins were installed since the Quicslider Worked... Here is what is happening... : the Quickslider wont load... meaning that it only loads a 1000x10px frame, like the one it appears when you wait until the quickslider's image loads... Detail: None of the quicksliders will load in the entire website: www.gesnetconsultores.com Please, if you know the answer or anything it could be causing this problem i would be really thankfull ! Cheers everybody! Nik
  17. The Pagelines Reader Section does not work in IE8. It only displays the first item in the reader. Any fixes for this issue? My client is having a cow... I guess he is one of the few people still using IE8. - Dave
  18. Adding Plus - Error

    Good morning. I have PageLines Framework Dev. installed. When I try to open pagelines.com/plus ad add plus to my account I end up getting an error message that says: "Payment failed: There may only be a single recurring product added for a given purchase." Please advise. Thanks. Amanda
  19. Hello, I'm seing correctly the page http://www.eppk-bt.net/ in FF, IE but not in Chrome, as the footer is not showing and the widget there is over the main text. What can the problem be? thanks
  20. Hi Everybody, I searched around the forum quite a bit but haven't encountered anybody with the following HTML/CSS error that messed up the basic Pageline design layout : Specs: Clean install of Wordpress Clean install of Pagelines v. 2.3.8 Clean instal of MySQL database *Developer edition It's unclear to me why the HTML/CSS is messing up the basic laout? What am I overlooking!? Please help See attachement of visual mess up. Thanks Richard
  21. Hi What may be the cause of this issue? The site is under maintenance, but I attach two images showing the issue. Thanks in advance.
  22. Hi There, I realised that someone had hacked into my account and put some information about buying ble pills on my header. Google had already noticed and marked my website with "the site is compromised" in serch engines. I panicked and logged unto the webstie, changed my password and proceeded to find out what had happened as adviced by google. What happened was that, the hackers had put some information about viagra an callais on my website in the header. so when you visit the site,and you click the logo it goes straight to an online pharrmacy in australia. I have no idea why they would pick on me. I spent ages building this website and not without help from all of you. So this is what I did, I went into thesource and found the information. I was so angry and upset that I immediately deleted it. And something might have gone terrible wrong because now accessing my site shows this error code. Please can you help me? How can I restore the bestie less the hacked information? I have the site on back up but it will be a disaster if I cannot get a clean website before Christmas The website addrwess is www.primalashes.com
  23. Less Compile Error...

    Hi, I have looked through a couple of other threads which had the same issue but I can't seem to sort this out. Very sorry but I really don't have much of a clue when it comes to any of this stuff. I enabled WP_DEBUG as mentioned by other posts and get this: Notice: load_plugin_textdomain was called with an argument that is deprecated since version 2.7 with no alternative available. in /home/content/61/7859861/html/wp-includes/functions.php on line 2724 Notice: Constant PLUGINDIR already defined in /home/content/61/7859861/html/wp-content/plugins/quick-notice/quick-notice.php on line 20 Notice: wp_enqueue_script was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or init hooks. Please see Debugging in WordPress for more information. (This message was added in version 3.3.) in /home/content/61/7859861/html/wp-includes/functions.php on line 2758 Notice: wp_enqueue_style was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or init hooks. Please see Debugging in WordPress for more information. (This message was added in version 3.3.) in /home/content/61/7859861/html/wp-includes/functions.php on line 2758 Notice: Undefined variable: plugin in /home/content/61/7859861/html/wp-content/plugins/wp-fb-fan-box/wp-fb-fan-box.php on line 71 Notice: register_sidebar_widget is deprecated since version 2.8! Use wp_register_sidebar_widget() instead. in /home/content/61/7859861/html/wp-includes/functions.php on line 2638 Notice: register_widget_control is deprecated since version 2.8! Use wp_register_widget_control() instead. in /home/content/61/7859861/html/wp-includes/functions.php on line 2638 Notice: unregister_sidebar_widget is deprecated since version 2.8! Use wp_unregister_sidebar_widget() instead. in /home/content/61/7859861/html/wp-includes/functions.php on line 2638 Notice: Undefined index: number in /home/content/61/7859861/html/wp-content/plugins/page-link-manager/page-link-manager.php on line 18 Notice: register_sidebar_widget is deprecated since version 2.8! Use wp_register_sidebar_widget() instead. in /home/content/61/7859861/html/wp-includes/functions.php on line 2638 Notice: register_widget_control is deprecated since version 2.8! Use wp_register_widget_control() instead. in /home/content/61/7859861/html/wp-includes/functions.php on line 2638 Notice: register_sidebar_widget is deprecated since version 2.8! Use wp_register_sidebar_widget() instead. in /home/content/61/7859861/html/wp-includes/functions.php on line 2638 Notice: register_widget_control is deprecated since version 2.8! Use wp_register_widget_control() instead. in /home/content/61/7859861/html/wp-includes/functions.php on line 2638 Notice: Use of undefined constant zframe - assumed 'zframe' in /home/content/61/7859861/html/wp-includes/widgets.php on line 324 Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /home/content/61/7859861/html/wp-includes/functions.php on line 2722 Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /home/content/61/7859861/html/wp-includes/functions.php on line 2722 Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /home/content/61/7859861/html/wp-includes/functions.php on line 2722 Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /home/content/61/7859861/html/wp-includes/functions.php on line 2722 I know it's a lot but I don't have a clue what to do Thanks in advance for any help, Justin
  24. Hey, I'm trying to create a small intranet for our company. unfortunately I'm unable to post a link to the site as it has sensitive information on it. I've ran in to this error Forbidden numerous times, and I've done some trouble shooting to see if I can figure it out with no luck. Trouble shooting done so far: I'm pretty sure it's not our host as they host two other wordpress sites for us. Disable all "non" Pagelines plugins Updated to the newest Pagelines framework Updated to the newest Wordpress I have run into this problem when: Saving Page Options Adding more than 6 box sets to a page (3 to 8 boxes per set) and most recently adding numerous sub pages to a parent page( I can add 6 sub pages to a parent page before I get the forbidden error) Can someone please shed some light on why I'm getting this forbidden error? Thanks Mustard
  25. Hi, Do we need a special rewrite rule to make your 404 pages work with nginx? I've gone through all of the 404 template and content set up instructions that I could find on the forum, and I can't find the 404 page that is bring created when I look through the theme files...can anyone help? Fixed. Sorry. Thanks. Jennifer
×