Jump to content

Search the Community

Showing results for tags 'embed'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 5 results

  1. Hello, I need some help! I am trying to add a Square booking script. When I add it to a embed section it crashes the page editor and I am unable to save the page version. I have tried using different browsers with the same result. I can add the script on the backend in the word press content area and get it to show and work, but it look terrible. A page with in a page. http://www.zoeanastacia.com/booking/. I need help getting the page editor to work properly or to make the wp content section to not look like an 90's iframe. Thanks
  2. Alignment of embedded content

    Hi guys, I have been trying unsuccessfully to center my social media bar that I embedded into an "embed" section. Regular text and links are centered based on the alignment setting of the section but I can't get the social icons to center. Any clue what CSS snippets could do the trick? Site in questions: www.michaelkummer.com Thanks Michael
  3. I love the options in your framework - great variety - great tools. I have one suggestion that would really take it through the roof. Please adjust one of your slideshows (quickslider, features etc.) to play videos and responsively stop when the video is played. Right now, quickslider stops with interaction but won't play videos; and features plays videos but won't stop with interaction. I would really love this feature. Pretty please, -James
  4. Vimeo embeds look too small on my site http://www.nwrafting.com. I tried using the old embed code and although the video is larger it still has formatting issues and isn't the full size of the available frame no matter how big I set the height and width. I've looked through several forum posts and nothing works for meAny other ideas? Or could someone at Pagelines look at fixing this so we can embed Vimeo videos in the features. A screenshot is attached. Thanks!
  5. Responsive Youtube Embed

    Hi there, I have in my home a YT Video embed with the pagelines plugin but when i see the page with my iphone, all is responsive but not the video! Any solution please? Site: www.stefanoferruggiara.com
×