Jump to content

Search the Community

Showing results for tags 'dms pro tools'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 1 result

  1. Just updated Wordfence security plugin to Premium version and ran a scan. It reported the following Pagelines/DMS related errors: The Plugin "PageLines Updater" appears to be abandoned (updated August 5, 2015, tested to WP 4.1). The Plugin "DMS Dev Tools" appears to be abandoned (updated January 20, 2015, tested to WP 4.1). The Plugin "DMS Pro Tools" appears to be abandoned (updated June 1, 2015, tested to WP 4.1). Should these be deleted? Are they no longer supported after WP 4.1? Will this cause problems in the site? Am running Whitehouse theme with DMS2 also installed. thanks
×