Jump to content

Search the Community

Showing results for tags 'css less'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 3 results

  1. I worked on a DMS template/design on one of my websites while testing things out. After I got things like I really wanted, I performed the export function and downloaded my templates, files, configurations, etc.  I selected all options to export (Global Settings, Post Types, etc).   I then went into another website I have, installed DMS, activated (Developer account) and got the usual welcome, etc.etc.   I then went, uploaded my exported configurations and everything appeared to copy over after loading the main template I was wanting to see.  Some images aren't showing up but that's no biggie.   My problem is that I had about 8-10 blocks of custom css code I added to the original design and this does not show on the Custom Less/Css area so I went to just copy it over from the other site into the block area for Custom Less/CSS but the field is not active on the new site.  I can click on "Custom Scripts" and that is active and will allow me to add data but the Custom Less/CSS field is not "active" and I can't click inside or add anything.   Did I do something wrong?
  2. Just an FYI.  I was having issues with the CSS Less box and items disappearing or appearing very light gray and blocked out from me accessing.    Found out for sure that if you install or have the "Shortcodes Ultimate" plugin installed (version 3.9.5 is what I was using) or install it after starting a new site, it will cause the CSS Less box to crash. Started with this plugin when debugging and after deactivating and going back in, CSS Less was fine.   Hope this helps someone who may have experienced the same issue.   James
  3. Hi, Today i got this error on my site (sometek.fi): PageLines Custom LESS/CSS error. parse error: failed at `font-family: \"Shadows Into Light\",Arial,sans-serif; text-align: center; line-height: 1.2em; font-style: normal; padding-left: 20px; padding-right: 20px; } ` line: 1011 My site has been working fine until today. I updated it from 2.3.2 to 2.3.4 and got this error. I don't understand what does this error refer to (there is no line 1011 in custom css). Please help me fix it!
×