Jump to content

Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 12 results

  1. I have found that many of the components, especially lists, do not work in the Edge browser. For example https://nkdagility.com/ has 6 video boxes that only render in Chrome and do not show in Edge.
  2. On my site www.modishmel.com I'm seeing the "blog post title" within the "pins" plugin section breaking words into multiple lines. See screenshot attached. Only seeing it in Firefox. Can you help?
  3. I haven't figured out how to get the "Sync Loaded Item" option in templates menu of Platform 5 to stay checked. It doesn't give me an option to save settings when I select it, and when I select it then click off the editor, it unselects. Also if I select it before loading a template, it doesn't stay checked there either. Whats going on?
  4. WordPress 4.7.1 was released on 11th January. It introduced a new bug that stops certain filetypes from being uploaded. This bug unfortunately stops users from uploading SVGs with the Platform 5 builder. In the meantime if you need to upload an SVG or have any other image upload issues then please try this plugin that bypasses the mime checks that were introduced. https://wordpress.org/plugins/disable-real-mime-check/ Link to trac ticket: https://core.trac.wordpress.org/ticket/39550 EDIT: 4.7.2 has been released without the fix. Fix is now slated for 4.7.3
  5. Awesome Font

    Hi I think I have encountered a bug, when i select the 'Gears' Icon from 'Font Awesome' in the 'iBox' section it just shows blank, no icon is displayed in the iBox, as you can see.     The iBox on the far right corresponds to the highlighted drop down selection menu on the far right.   [attachment=1277:Screen Shot 2013-08-06 at 8.30.02 PM.png]     It also happens for many other icons. Is this an error in my install, or a bug in the release?   Thanks in advance for any help.
  6. Hello,   All of a sudden I am not able to log in to the live chat, store, or other features of Pagelines Pro from my dashboard and I'm not sure what the issue is or what to do about it. I've tried resetting passwords. No luck. Tried a different browser that I've never logged into my Wordpress admin center with... no luck.    I've enabled debugging in the dashboard and checked the help forums, but can't find any solution.    I tried attaching .png screen shots of what I'm seeing to this, but got a server error when I did, so I can send them separately via email if you provide an address.    Please help!   Website is www.evolvefitnessandcoaching.com.    Thank you!
  7. Hi, Not sure what went wrong here, but there's a huge space between the post title and the body, in every single post and page. It's weird. I have before and after picture. This is before: http://kareemtaylor.com/wp-content/uploads/2013/03/BEFORE.png This is after: http://kareemtaylor.com/wp-content/uploads/2013/03/AFTER.png I made a Pagelines edit and not sure where the change occurred. Thank you for your help. Kareem
  8. Hi! I just realized that I used the wrong site layout mode ("Responsive with Pixel Width"): This causes the page to "shrink" when the user views the page in a browser window that's smaller than the site size (1100 pixels). Means the columns of all three areas (main content area, primary siebar, secondary sidebar) are displays smaller tahn they should. That looks terible! That's why I switched to "Sttic with Pixel With" mode - that's better ... but only on desktop browsers. When you watch the site on a mobile device (smartphone), this "Static" mode causes not only a black background, but this backgroud lays partially over tho two sidebar areas! Please see the screenshot attached. The original site look you'll find here: mobiwatch.de So my question is: is this a bug? Or how can I make Pagelines show a static page that looks good on mobile devices, too? Thanks in advance!
  9. Hello, I am having a problem where a bug in the Pagelines theme is causing the Wordpress engine to crash. The bug is associated with the lessc compiler (generates CSS). I have attached the PHP log file. Any patch or workaround will be greatly appreciated! Andrew http://www.pcrtproductions.org Note that I had to disable the Pagelines theme to get back into the wordpress admin panel (wordpress returned a 500 error when I ever I tried to get in) so currently you won't see the theme on the site.
  10. Hi guys- Making some changes to Pocket Tactics today to accomodate an advertiser's site skin - and for some reason the site's body font is now stuck at 14 px. It was 18 before, nice and big for readability. Now, no matter what I set the body{ font-size: 20px } to, it appears tiny on my site.
  11. All comments ever made on my site show up below every Page (not posts). I removed Comments from the standard template content section via Drag-and-drop, which fixed it. But it's not supposed to be like that, is it? Any idea what's causing this?
  12. Hello, I have a Wordpress 3.4.1 with Pagelines Framework 2.1.6 (Professional License) activated at http://lifeissoft.com/ In other place (www.velneoesfera.com/pagelines) I installed a new Wordpress 3.4.1 and I activate Pagelines Framework 2.1.6 too. I export all data entries (Wordpress export option) from lifeissoft to velneoesfera.com/pagelines/ all OK I export Pagelines Setting from lifeissoft to velneoesfera.com/pagelines/ and the page goes blank and throws this error: (I can translate it if you want) What can i do? could you help me? Thank you very much. Att. David.
×