Jump to content

Search the Community

Showing results for tags 'blank site'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 3 results

  1. Hi, after a long time i've eventually decided to upgrade to dms from pagelines. I've followed the "upgrading and migrating instructions", after i uploaded dms and activated it, the web site is now completely blanck. I cannot even access wordpress dashboard. My web site is www.acutimpianti.it Can  someone help me? Thank you  
  2. I just installed Hooker on a site using the Base child theme and, after activating it and navigating to the front end of the site, I saw that it went blank. The backend was fine so I deactivated Hooker and the front-end of the site returned to normal. I deactivated all plugins, reactivated Hooker, and the front-end of the site went blank again. It's hosted on WP Engine, which comes with a staging area that basically disables their caching and their optimization technology. I've tested it on a staging area for the site, with all plugins disabled except Hooker, and get a mostly blank page on the front-end with the following message (that I wasn't seeing on the live site): Fatal error: Call to a member function add_menu() on a non-object in /nas/wp/www/staging/dawsonsites/wp-content/plugins/hooker/hooker.php on line 44 I've tried switching from the Base theme to Pagelines, but there's no change. I'm all out of ideas. Any suggestions?
  3. Blank Page

    I have a major problem. I have a server with five or six sites on it. All the sites are wordpress and all use either Platform Pro or the Pagelines framework. Last week four of the six sites just disappeared. The info is still on the sever. I had made no changes recently nor had I added any plug-ins. I Have called the server support to make sure the server is operating correctly and they assured me it was. I don't know where to check next. I was hoping that you knew of some issue with either the framework or Platform Pro that may cause an incompatibility or something. Sites that work are: http://worldmissionbuilders.com , http://churchgrowthministries.net , Sites that don't work: http://repurposeboutique.com , building4.net Sites that I have managed to repair but I don't know how: http://inzanedesigns.com , http://prisonchapelinc.com All the folks at 1and1 told me was there must be a script error. But I just don't know how or where. Thanks
×