Jump to content

Search the Community

Showing results for tags 'admin'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 7 results

  1. PageLines admin.css overrides WordPress CSS; background CSS shorthand property assigns explicit given values and sets missing properties to their initial values.   Due to the added <body> class 'toplevel_page_PageLines-Admin'...   <body class="wp-admin wp-core-ui js pagelines_ui toplevel_page_PageLines-Admin folded auto-fold admin-bar branch-3-5 version-3-5-2 admin-color-fresh locale-en-us no-customize-support">   ...the PageLines CSS...   ./wp-content/themes/pagelines/admin/css/admin.css?ver=2.4.4 (line 127)   .toplevel_page_PageLines-Admin .wp-menu-image{ background: transparent url('../images/favicon-pagelines.png') no-repeat 50% 50%; background-size: 20px 20px; }   ...is overriding WordPress CSS, changing the background style for ALL elements with the wp-menu-image class on the admin page (not just PageLines elements), and resulting in corrupted admin menu backgrounds.   Given the PageLines HTML...   <li id="toplevel_page_PageLines-Admin" class="wp-has-submenu wp-has-current-submenu wp-menu-open menu-top toplevel_page_PageLines-Admin menu-top-first menu-top-last"> <a class="wp-has-submenu wp-has-current-submenu wp-menu-open menu-top toplevel_page_PageLines-Admin menu-top-first menu-top-last" href="admin.php?page=PageLines-Admin"> <div class="wp-menu-arrow"><div></div></div> <div class="wp-menu-image"><br></div> <div class="wp-menu-name">PageLines</div> </a> ... ...changing the PageLines CSS by adding the anchor element, or using the id attribute of the li element instead of the class attribute, resolves the issue...   ./wp-content/themes/pagelines/admin/css/admin.css?ver=2.4.4 (line 127)   a.toplevel_page_PageLines-Admin .wp-menu-image{ background: transparent url('../images/favicon-pagelines.png') no-repeat 50% 50%; background-size: 20px 20px; }   Is this a PageLines bug or am I missing something?  
  2. Every time I hit "Save Options" on the "Page Options Setup" page, I get redirected to a 404 error. You can access my website at carroll.mdbizchallenge.com. It is a Wordpress multi-site install. I don't have any plugins installed, but am actively using the Wicker Section and have the Pockets Section installed, but inactive. Please advise.
  3. Hi, I just can't figure out why my WP backend si so slow, for the PL part ("PL dashboard", Site options, Page options...). This issue was alrealdy raised in forums (e.g. : http://www.pagelines.com/forum/topic/24964-admin-panel-is-slow/), but I was asked to create a new topic. Anyway, I made so many tests with so many settings I'm a bit lost atm, and it's probably better to start from scratch and to stick to my own situation. 1. My configuration at this very moment is : WP 3.5.1 Pagelines 2.4 All plugins deactivated except Askimet and PL sections Pagelines debug mode enabled : http://www.erwanlescop.fr/?pldebug=1 Shared hosted server (max 80 Mb for PHP RAM) + Cloudflare CDN & WCO enabled Memory limit in wp-config : define('WP_MEMORY_LIMIT', '64M') Php info : http://www.erwanlescop.fr/info.php 2. As a result : Page load time : 1.32 s --> http://tools.pingdom.com/fpt/#!/dUf8tMKpp/http://www.erwanlescop.fr Time from WP frontend to backend : slow, IMO --> video http://screencast.com/t/cNEjyqGs2B Time from "WP dashboard" to "PL dashboard" : very slow, IMO --> video http://screencast.com/t/V6ZvzHxgXBaT Time from "PL dashboard" to "Site options" : very very slow IMO --> video http://screencast.com/t/EM8N9upS Time from "Site options" to "Page options" : VERY VERY VERY slow IMO --> video http://screencast.com/t/5ay6spUas These measurements are not very different with other browsers + I have a pretty good internet connection bandwidth (donwload : 8 MB) + made with nothing else opened than Firefox on my computer. And they are worse with something like twelve well know and reliable plugins activated such as Jetpack or Disqus (whilst I thought for a while that THIS was the problem, versus PL only with no plugins). Hence : 1. Any explanation ? Do I miss something obvious... ? 2. My under development blog is and will remain low trafficked : could you confirm me it IS suppposed to be enough for Pagelines (I read so many many different, contradictory assumptions pertaining RAM requirements in the forums) ? Many many thanks in advance. Best regards.
  4. Hi, Looking for a solution to my sluggish Pagelines Framework install. I'm getting 403 erros when submitting Pagelines admin section changes as well as other WordPress functions like deleting media. I'm also getting the spinning Javascript Issue Detector. Just upgraded to the Pagelines Framework today. Prior to upgrading, I mirrored the site and changed everything there first -- everything worked well. All plugins are currently deactivated. I turned the Pagelines debugger on. I deleted the .htaccess file in the site root, but it didn't seem to help, so I put it back. Any help would be appreciated: http://www.ohionews.org Thanks, Rick
  5. Quickedit Fixed

    I noticed that when I go into QuickEdit mode for my custom post-types the screen real-estate is crushed into the left hand side of the available space. After investigation it appears to be a CSS setting from Pagelines that you're potentially inheriting from Bootstrap. The entry in question is the "float: left" here: As an example this results in the following for my UOM custom post type: Yet if I turn off the "float: left" in the debugger it returns to this: Normally I'd just solve this for myself but as it's likely to effect others AND it is really hard to clear a "float:left" post-facto so overriding it nearly impossible (well at least it's harder than i'd have expected).
  6. Changing Url To /dashboard

    Hi everyone, ok, I recently moved a wordpress blog I had from http://huntersfairwaysothebysinternationalrealty.com/members/ to http://huntersfairwaysothebysinternationalrealty.com/dashboard/. The funny thing is that I didn't realize that /dashboard is also how to access the wordpress admin page. biggest problem: cannot access the wordpress admin. I usually access it with /wp-admin. I am also having issues with images and css, but I think that issue is related to this one. What should I do? any ideas?
  7. Change admin labels

    Hello tnx for a great product. Is there any code somewhere were I can easy edit the labels in the wordpress admin menu? I want to change the text "Features" to "Bildspel" for example. I have tried many solutions but can only rename the standard wordpress menu items. function edit_admin_menus() { global $menu; $menu[8][0] = 'Recipes'; // Change Posts to Recipes } add_action( 'admin_menu', 'edit_admin_menus' ); Tnx
×