Jump to content

Search the Community

Showing results for tags 'activation'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 7 results

  1. [Solved] Multisite Pro Activation Error

    I have a grandfathered dev account and am unable to activate subsites on my multisite network. Tried disconnecting and reconnecting account. Only main site is shown as activated. Since pro activation has been off and on for subsites I added code to hide the pagelines watermark (bottom left image/link). Could that be flagging the account not to activate or something? Network is on AWS Elastic Beanstalk, is there a port that needs to be open for authentication? TY
  2. Activate Pro on my account

    Hello, I can't activate my Pro account on http://calcipatrimoine.theproofingcompany.fr (miror site of http://calci-patrimoine.com) When I click on "Activate Pro" button of the Account section, nothing works. Also, do I need to activate DMS with a DMS key in the Pagelines Updater ? Regards, Anthony
  3. I have one personal license which worked fine until I restarted apache.  I cannot get my pro features.  What do I do?
  4. I installed my personal copy of DMS on my local machine, and after activation, then a restart, I cannot reactivate.  Please help!
  5. Activation - Fatal Error

    Hi Guys, I decided to try out your web host, Flywheel and got a Beta account. Everything was fantastic earlier until I activated DMS. For a few hours I just got a plain white screen. Then I got the following Error Message: I contacted Flywheel's Help Desk and this is what they had to say: There are no plug-ins installed so that definitely isn't a problem.Also - I dont have this problem at all in my local WordPress dev sandbox powered by DesktopServer (http://serverpress.com/products/desktopserver/) (the only serious problem there is not having the ability to actually preview my site to see what what my experiment looks like). SO - I have turned off the WP_DEBUG and Flushed the Cache, but now get the following Error Message: Any ideas? Fortunately with their set-up I can easily delete this site and start over, but without using DMS it seems (which I really don't want to have to do - DMS is bloody awesome!) Cheers! Lisa
  6. Purchased DMS on launch day.  It said there was a discount, entered the code.  Never got the discount.  Paid anyway. $96.00. Did a fresh WP install to localhost (using "instant wordpress").  Installed DMS.  Installed Chrome because I had to. Went to DMS "Account" tab and "Your Account". Entered my credentials exactly. Clicked activate, and nothing happened.  Message said, "You have 1/1 activations remaining".  But DMS was still in basic (free) mode.  Hrmm? Double checked credentials and clicked activate again. Message said "Exceeded maximum number of activations" and product was STILL not activated. Got pissed.  Read the whole hacked thing, figured it was that. E-Mailed [email protected] Thursday night. E-Mailed [email protected] Friday morning.  Twice. Tweeted my dilemma to #pagelines. Posted on the blog. Now it's Saturday evening 5pm.  No response from anyone at PL. Cleared cache and cookies, tried again to activate.  Still "Exceeded maximum number of activations". Got pissed again. Read Andrew's message "Coming Back Online".  Got on IRC #pagelines. Did another fresh install of WP. Installed DMS. Tried again to activate.  Message said, "Exceeded maximum number of activations". Found that forums are online again.  Yay! Someone said something about deactivate in a post then reactivate.  Hmm. Went looking everywhere in the "Account" and "My Account" tab.  Nothing about deactivate. Feelings: Lost.  Angry.  Frustrated.  Confused.  Left out.  Resentful.    
  7. re: Order #13243   Hi,   My activation key didn't activate, and now I have no keys. Here's what I did... Purchased a Personal 1-key DMS license on launch day (or ground zero depending on how you look at it). Created a sub-folder WP installation on my live domain (mydomain.com/test/) Downloaded DMS.zip from /my-account Uploaded/installed to WP Attempted DMS activation in DMS editor > 'Your Account' - seemed to accept and alerted 0 keys remaining. DMS still in 'Basic' mode. Retried entering key, got 'Exceeded maximum number of activations'. Stuck with no remaining key and no activated DMS. Note: I have no 'de-activate' button as it is not activated (this was suggested elsewhere).   Any help appreciated in advance, though I understand you guys are pretty busy so I'll be patient...   Dave
×