Jump to content

Search the Community

Showing results for tags 'Views'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 2 results

  1. I've been trying to work this out for two days and am just baffled. I would like my custom post type archives to display using the same style as categories. Here's what a category listing looks like on my site. This display is also working for all http://www.village-art-antiques.com/mapregions/europe/ However the listing for the archive of all posts that belong to the custom post type "antique maps" - looks like this: I'd really like it to use the same style as the category and custom taxonomires. In particular, although I'm pulling featured images which are large, they are getting resized. http://www.village-art-antiques.com/antiquemap/ I'm using the Views plugin, and this is what the view code looks like. Featured images should be displaying larger. I can't figure out how to get that. Is there a way to tell this to use same style as the other page. [wpv-layout-start] [wpv-posts-found] <!-- wpv-loop-start --> <table width="100%"> <wpv-loop wrap="2" pad="true"> [wpv-item index=1] <tr><td>[wpv-post-featured-image]<br>[wpv-post-link]<br>[wpv-post-excerpt]</td> [wpv-item index=other] <td>[wpv-post-featured-image]<br>[wpv-post-link]<br>[wpv-post-excerpt]</td> [wpv-item index=2] <td>[wpv-post-featured-image]<br>[wpv-post-link]<br>[wpv-post-excerpt]</td></tr> [wpv-item index=pad] <td></td> [wpv-item index=pad-last] <td></td></tr> </wpv-loop> </table> ---------- And this is what Firebug is showing me on the pages where the images are sized correctly: <div class="full_img fix"> <a class="post-thumb img fix" style="width: 100%" title="Link To The Port of Calais" rel="bookmark" href="http://www.village-art-antiques.com/antiquemap/the-port-of-calais/"> <span class="c_img"> <img class="attachment-large wp-post-image" width="450" height="373" alt="FULL" src="http://www.village-art-antiques.com/wp-content/uploads/2013/02/bhcalaisfull.jpg"> I think I need to use one of those classes somehow, but I can't figure out where and how. I tried it like this - but that didn't work: <tr><td><div class="full_img fix">[wpv-post-featured-image]<br>[wpv-post-link]<br>[wpv-post-excerpt]</class></td> I realize this is a mix match of Views and Pagelines queries, but would be very grateful for your help!
  2. Hi, I've noticed that custom field data from custom posts isn't showing up when I create template to display the custom field data via the Views plugin which also works with the free Types plugin. The tutorial that I'm following is here - http://types-tutorials.com/how-to-make-a-job-board-system-using-types-and-views-part-3/ I realise that Views is a premium plugin, however I'm happy to setup a test environment with Pagelines installed, for someone to jump into, and try to diagnose what's going wrong. I switched themes to the stock wordpress theme and the custom field data shows up fine and represented correctly as defined in the view template, so it's evident that something is different with PageLines that results in the custom field data not appearing. I would appreciate any help with this. Cheers Adam
×