Jump to content

Search the Community

Showing results for tags 'Page Options'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 6 results

  1. Every time I hit "Save Options" on the "Page Options Setup" page, I get redirected to a 404 error. You can access my website at carroll.mdbizchallenge.com. It is a Wordpress multi-site install. I don't have any plugins installed, but am actively using the Wicker Section and have the Pockets Section installed, but inactive. Please advise.
  2. I watched the video on you tube about how to make a second section. So I was really experimenting at the time and did this in the Drag and Drop section and made a 2nd section of Quickslider and it worked just like the video showed! Went to bed, got up the next morning and went to do some more admin work on the site and when I know go to look at the Page options, Site Defaults looks fine with all the normal sections (no #2 for Quickslider). But all the other page defaults (Blog down to 404) now have #2's for every section and the originals defaults are missing except for Quickslider which is still there with Quickslider #2. If I go to Drag & Drop the original sections show up but I can no longer hide as no options but I can still clone (haven't tried it though). So I'm stuck using the default settings at the moment rather than having the freedom of being able to use the page options etc. I've uploaded some screen shots for clarity in case what I've written doesn't make sense.
  3. Page Lines Dashboard

    When I click on the Pagelines option in my wordpress dashboard, I am only able to access the "Site options" And "Drag and Drop" Menus. I have noticed several weeks ago that I when I chose "Page Options", My browser would just load for several minutes and finally reset. I am still unable to use the feature, and today is the day I NEED to have that functional, of course.
  4. Page Options

    Hallo, I have a problem with the PAGE OPTIONS. When I click on it becomes a non-stop Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Maybe moduly Apache? or wp- htaccess ? I have no idea already . Unfortunately, I'm just a cook Some idea? WORDPRESS 3,5 serwer : Ubuntu 12.04 LTS + Plesk 11.0/APACHE
  5. I just downloaded and upgraded Platformpro to the latest Pagelines Framework and everything seemed to go well with no problem. However if I go to 'Page Options' Menu in the Pagelines Admin section (Dashboard, Site Options, Page Options, Drag & Drop, Store) I can not select or change any values listed under the 'Site Defaults' option/menu. I tried doing a search on the forum but can't find anything and the Docs section of the Pagelines Web site says simply to choose these options to change the default settings. Please refer to the attached screen image - I can't click or change anything here - maybe it's something very simple I'm missing; if so sorry but just can't see it ........Pagelines Site Defaults Options.tiff
  6. Hi there, When I configuring sections on my pagelines area, I click on Sitewide Defaults button and then all that area doesn't have the right layout and it is not working. I don't even have the Save Option button anymore. This is the way it looks now: and this is how it should look: I am using multisite. Please help to restore this area. Luis
×