Jump to content

Search the Community

Showing results for tags 'Drag & Drop'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 6 results

  1. Hello! We are having some severe issues regarding pagelines. We have been developing this site for quite some time without issues. The issue seems to be that all sections have become unavailable in the Drag & Drop interface. The site seems to work once after disabling and re-enabling plugins, but breaks again at the next refresh. WP-DEBUG is showing a warning: Warning: Invalid argument supplied for foreach() in /home/levelupfin/domains/levelup.fi/public_html/dev/njk/wp-content/themes/pagelines/includes/class.register.php on line 91 The issue seems to have arisen two days after updating Pagelines framework to 2.4.2 but it worked as expected until that point. We have tried re-installing the theme, but it does not solve the issue. Here is the Pagelines debug screen, omitting WP-DEBUG warning: WordPress Version : 3.5.1 Multisite Enabled : No Current Role : Administrator Framework Path : /home/levelupfin/domains/levelup.fi/public_html/dev/njk/wp-content/themes/pagelinesFramework URI : http://dev.levelup.fi/njk/wp-content/themes/pagelines Framework Version : 2.4.2 Framework Build : 2.4.2 PHP Version : 5.3 Child theme : Yes /home/levelupfin/domains/levelup.fi/public_html/dev/njk/wp-content/themes/pagelines-template-theme http://dev.levelup.fi/njk/wp-content/themes/pagelines-template-themePHP Magic Quotes gpc : Yes (bad) PHP memory : 256 Mysql version : 5.5.30 Sections DIR : Writable. /home/levelupfin/domains/levelup.fi/public_html/dev/njk/wp-content/plugins/pagelines-sections PHP type : Cgi-fcgi PHP User : Levelupfin OS : Linux Launchpad : Logged in ( levelup ) Licence : Dev Plugins : 21 advanced-custom-fields/acf.php bbpress/bbpress.php breadcrumb-navxt/breadcrumb_navxt_admin.php contact-form-7-to-database-extension/contact-form-7-db.php contact-form-7/wp-contact-form-7.php gravity-forms-addons/gravity-forms-addons.php gravityforms/gravityforms.php grid-shortcodes/grid-shortcodes.php jigoshop/jigoshop.php pagelines-bbpress/pagelines-bbpress.php pagelines-customize/pagelines-customize.php pagelines-jigoshop/pagelines-jigoshop.php pagelines-sections/pagelines-sections.php sitepress-multilingual-cms/sitepress.php tablepress/tablepress.php user-access-manager/user-access-manager.php user-role-editor/user-role-editor.php wpml-cms-nav/plugin.php wpml-sticky-links/plugin.php wpml-string-translation/plugin.php youtube-feeder/youtube-feeder.php
  2. Hello- I put a quickslider on one of my blog posts. Worked easily and well! The trouble is, now I have a quickslider on EVERY blog post. Is there a way to have quickslider active on just that one post? Thanks!
  3. Hi, When I try to add sections to Sidebar 1 using the drag'n'drop interface, the changes aren't saved. I've tried in three different browsers (cleared cache) and have deactivated all plugins with the same result. This problem just began occurring this afternoon. I am using the most current version of Pagelines. I am using the base theme. My site is http://dev.jamesbeach.com. What am I doing wrong? Thanks, Grant
  4. Hi, When I try to add sections to Sidebar 1 using the drag'n'drop interface, the changes aren't saved. I've tried in three different browsers (cleared cache) and have deactivated all plugins with the same result. This problem just began occurring this afternoon. I am using the most current version of Pagelines. I am using the base theme. My site is http://dev.jamesbeach.com. What am I doing wrong? Thanks, Grant
  5. I have created a custom 404 page by adding a Content Box to the Template and added custom text.. Worked perfectly. I have removed the No Posts section from the Active Sections list by dropping it into the Inactive/Disabled Section. After that it disappeared and I cannot find it to put it back... The section.php in its respective folder is intact... Just there is no possibility to drag it back to the Active sections since there is no No Posts section anymore... How can I bring it back. The site is not live yet, but attached the screenshot of the Drag&Drop interface... Thank you in advance for any suggestions.
  6. Drag & Drop Issue

    Hi, In Pagelines the Drag & Drop Template System is not working correctly with me today. When I press on "Drag & Drop" from the Pagelines menu to the left and click on "Page Templates" I don't see any page templates anymore at the bottom. They use to show up at the bottom every time I clicked on them before. Should I just press the "Restore Drag & Drop Template System to Default" Button at the bottom to fix this ? I attached a Picture of the issue, I screen Captured what is happening to me. thanks for all the help in advance.
×