Jump to content

Search the Community

Showing results for tags 'Compatibility'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 5 results

  1. Hi there, is anybody able to give me some pointers on sorting out this problem?... Our site is at www.coedforestgarden.co.uk. It displays fine in FF, Chrome, Opera...etc...but gets more than a little whacked out in IE. Cheers.
  2. Hi, I think I am having a unique issue with PlatformPro or the plugin that I am using on wordpress. Following are the details; I am using WP Video Lightbox plugin on PlatformPro which is installed on Wordpress (version WordPress 3.5.1). The plugin installs appropriately and I am using the following shortcode on one of the test pages [video_lightbox_youtube video_id=du6fHULfgqc width=640 height=480 anchor="My Video"] and I get an error = Error! You must specify a value for the Video ID, Width, Height and Anchor parameters to use this shortcode! The same plugin (WP Video Lightbox) works perfectly fine with one of my other websites which is on the same version of Wordpress with iBlogPro theme - No errors and the plugin works just as it should. In effect, same plugin, same version of wordpress - the plugin works fine with iblogpro and not with Platformpro. It would be great if somebody can advice on the resolution or point me in the right direction. Many Thanks Prasanna
  3. Hi there I'm using the Browser Specific CSS plugin to fix a whole range of issues in IE7. The first issue I want to fix is the width. It's a responsive site, but the maximum width doesn't work in IE7 so everything becomes stretched. I want to add a fixed width to the site for IE7 users, so I've added: body.ie7{width:924px} It works for a split second, then jumps back to full width. I've tried adding !important, but it just does the same. I've tried different CSS like changing text alignment and, again, it changes briefly, but jumps back as if something else is overwriting the CSS. I'm using a child theme and adding the CSS into the style.css, rather than custom code. http://ultragraphics.skitti.sh Thanks in advance
  4. One of my Pagelines Framework websites does not work on Firefox or Internet explorer, but works flawlessly on Google Chrome. The formatting is messed up and some things just don't appear. The website is BBQFail.com Please help! I have tried disabling all my plug-ins and that didn't help. I have tried switching to the standard theme and it works fine. Seems to be a problem directly related to pagelines.
  5. I have Frameworks 2.3. My site is www.lifechallengesemi.org. The site looks great and displays correctly in Safari, Chrome, Opera and Firefox (odd resolution for some reason in Firefox, but acceptable). However, the main nav bar displays incorrectly in IE 9. Incorrectly. I understand the issues with IE 8. I don't have a problem with that. I just need to know if there is a fix for IE 9. My settings for the navbar are these: Fixed navbar is not enabled. Standard NavBar theme selected is "Black Transparent (Default)". With these settings I am getting a weird blue menu bar with vignetted color from dark to light in IE 9. Nothing like the way it is supposed to be rendered and nothing like the way it is rendered in Chrome, Safari, Firefox and Opera. I must say, I have been reviewing these forums regarding browser incompatibility and I detect a note of snarkiness from the staff. Although I understand that it is hard to handle when a lot of people are upset with you and rude, please just answer the question. I don't care about IE 8. I only care about the incompatibility with IE 9. Is there a fix?
×