Jump to content

Search the Community

Showing results for tags 'Citi Theme'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 35 results

  1. Hi, I can't figure out why my blog articles are showing up when I click on portfolio with the citi theme. I have tried adding the gallery id to the theme but it's not working. I'm probably missing something very basic. the website is: woffard.com I will be grateful for any advice.
  2. Some questions

    Hi,   i've got a few questions about the Cititheme   Social icons - i can't get instagram or linkedin to work properly. When i input the instagram username in the backend it outputs only instagram.com instead of instagram.com/username and for LinkedIn i cant seem to figure out what the username should be, i've tried using elements from my LinkedIn URL but to no avail. I've also tried the full URLs in the input box in the cititheme options but that didn't work. is there a fix for this? Twitter works.   Blog - I've read the existing comments re. blog section on home page, but is there a way (without editing your own code for the theme) to remove the icon from Font Awesome and instead display the blog entries across two columns or full width?   Twitter integration - the twitter integration, where it displays your latest tweet in the breaker above section five always comes up with unknown error. I've set the username in both website options and cititheme.    Navigation - is it possible to add a secondary nav that only appears when someone is browsing the blog section? I've tried using the menus function but it doesn't show up which I'm assuming is down to the theme's set up?    Thanks 
  3. CITI THEME

    HI Nick, cool theme but it looks like not so flexible... I'm trying to set video with the Youtube Section of pagelines.. i set the page id.. and drop the YT in content.. but... nothing appear! Idea? Thanks for fast reply... What i have to set with you theme is a Welcome With a video where the people insert email and confirm, other page where people buy ora book or a seminar, about page and contact. That's all.. Site here: http://difesamentale.it/
  4. Hi, I just bought Citi Theme and I would like to customize the menu the way my site is going to be built. There are only four labels: About us, Portfolio, Contact and Blog and I need to add one or two more, also be able to change the order of the labels and determine the type of content of the section that the labels links to. I would appreciate your help. Thanks!
  5. Hi, I am using citi theme and want to specify the height of the image breaks used. I have tried many options and really looked into the CSS, I have got the masthead working OK, but the breaks are just baffleing me. I can get the break space to go to a set height with the code .citi-break-4 {height: 500px !important;} but the image stays the same height. I would really appreciate some help to solve this. Here is the site (still in draft mode) with the first break showing the issue. Any help greatly appreciated
  6. Hi Nick, I would like to add different masterhead images to second level pages to match what that page is about. I thought I would be able to do that in each page options masterhead, but I now realise that this just creates a splash image, which does not suit my needs. Is there anyway to change each pages masterhead in this theme?
  7. How do I rearrange Client form underneath the Contact Us section on the homepage? Is it a CSS file or html page I can move it? Please view this page: http://dbmp.me.uk/wp/
  8. Hi Nick, I just started creating my Music Site with Ozone! It's gonna be fun. Two questions: 1. Can You help me getting the Jumbo Headline Fonts responsive, exactly like in Citi Theme? 2. Unfortunately when shrinking or expanding browser window, the position of the headlines relative to backround moves. Could I pin that somehow? I put a big live on stage image of me as Background and don't want the headline text move over my head, when resizing.
  9. Break Images repeating

    Hi Nick, I am loving the theme. One thing I am finding is that the break images, especially the ones lower on the page are repeating - seems worse on mobile and ipad when in portrait. I have started off with image the exact size you recommend and then amended to a smaller height and nothing changes this. Any way to stop the repeat - the images look great except when this happens.
  10. Hi, We have two separate locations (one in London & one in Sydney) so we need to show two distinct maps and locations within the Contact section in the Citi theme. Could you let me know how I could do this please. thanks
  11. Nick - This is starting to be real fun! -- mmffvt.com In the about section there is an apostrophe which gets escaped with a . The escape character is appearing in the content. Is this something controlled in the theme or a WP setting? Would also like to have 2 paragraphs in the left about content. How do I do this? Thanks a bunch. Cheers, Graham
  12. Hi Nick, I know this has been asked before and your latest comment said you would look at in next update but I am still finding that ' come our as / on the citi theme - the about us section for example. so thought I would re start the topic again as previous one closed and marked as solved.
  13. Hi - I'm getting a white screen when importing the *.dat with Citi Theme settings. It doesn't look like theme settings are being updated. Suggestions / recommendations to trouble shoot this? Site is on page.ly (hosted WP). Cheers, Graham
  14. Hi, I am trying to set up the site using the citi theme - I want to achieve what this website has http://mmffvt.com/#Products by making the portfolio section link to second level pages but I just can't get the gallery to allow me to use a custom url - any ideas on how they would have achieved this? Thank you
  15. I have uploaded breaker images for the citi theme, but I don't know how to position them. My images are all 1600x550. I would like to be able to top left align them....or at least somehow get the part of the image to show up that I would like. Instead, several of the images are actually showing only part of the bottom and then repeating the top of the image even though at 550px high they are more than enough to fill the 300px height of the space for the image.
  16. Just a quick one here: How can I remove the twitter / facebook icon links below the employees? Also, I would like to replace the standard blog display with PostPins - I can get post pins to display by dragging and dropping it into the template, but need to stop the original blog section from display. Cheers Cam
  17. hi nick - could not sign in via livefire - so a quick post here: a short question: citi is based on sections - but can i use pages (and subpages) / posts and pagelines boxes / feature slider within the citi theme?
  18. Whenever I add a blog post or page, I have to go to the meta settings and change the page heading and tagline (otherwise it just defaults to saying CITI at the top) - is there a way to change the default so i dont have to do it on each page/post? I'm talking specifically about the "masthead" settings Thanks!
  19. hi, i just installed the citi theme and im having trouble getting it started. i filled in the info in the site options, but dont see any of the 'crew' or 'about' text showing up. i also experimented with adding an actual page entitled "about us" and putting the page ID, but still nothing. im fairly experienced with WP so im not quite sure why this is making me pull my hair out. is there maybe a well documented getting started guide with this theme? im familiar with pagelines but for whatever reason i cant get the citi theme up and running. im just trying to get it to look like the demo site and hoping to config from there. i did import the settings and site content per the theme welcome page, but it didn't do anything so i ended up deleting the pages/posts from that import. any help is appreciated. thank you!
  20. Hi Nick, I'm trying to add some transparency to the sticky menu bar as I need to see more of the images. Tried styling a few things in CSS including .texture but that only made the whole page transparent. Any clues on this?
  21. Hi Nick I have my site back up and running. Following problems with cufon in Pagelines, I'm using a cufon WP plugin which is working fine. However I would like to replace the big slabtext font on the intro section with my cufon font, cufon is set to use elements such as 'h1', any ideas as to what I can put into cufon to replace the slabtext font? I've tried span.slabtext and a few others but my css/cufon knowledge isn't brilliant. Any help appreciated. Regards Angus Ryall
  22. I am unable to find where to change the color in the City masthead text, without having to tamper with css. Surly there is a setting for that. But I am unable to find where it is. Thanks
  23. cufon breaks theme

    Hi Nick, just tried to switch on Cufon today and it broke the whole theme. Can you tell me where the code is to switch it off again?
  24. Well, something happened to my site.. I have used Citi Theme and it worked well until now! This is the message I get when I try to do something to it. Parse error: syntax error, unexpected ')' in /storage/content/09/170709/nodevents.com/public_html/wp-content/themes/citi/functions.php on line 325 What happend? And how do I fix it without all my work being lost. Please help!! Thanks!
  25. Hi Nick is it possible to turn off the image pattern overlay? I can't see where.
×