Jump to content

Search the Community

Showing results for tags '2.3.3'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 2 results

  1. So when I updated the pagelines framework from 2.3.2 to 2.3.3 the update process did not work and deleted the pagelines theme from my host but did not install the new one. So as I have had a similar problem 2 weeks ago and was advised on here to reinstall the theme onto my host thats what I have done this time too. the website is www.bhesco.co.uk I have a copy of pagelines.zip but it is a copy of 2.2.5 - when this has been uploaded the site re-appears but there remain some issues: 1. the widgets page does not load correctly - screenshot seen here: 2. the menu page does not load correctly 3. any attempt to upgrade the theme to 2.3.3 now leaves the site in maintenance mode indefinitely (I tried 10 times+ yesterday) 4. the visual layout editor does not work (all text in white and written in html) 5. my "Links" page that had the connections plugin does not work - template deleted? screenshot seen here: 6. the FS Contact forms options plugin no longer works This is a new start up and we are just beginning to invite people to a launch so I really need the site up and working reliably... Thanks for your help in advance
  2. After upgrading to 2.3.3 I now get error messages on every page (admin and frontend) that say: Notice: Use of undefined constant SECTION_ROOT - assumed 'SECTION_ROOT' in [LOCAL_FILE_PATH]/production/wp-content/themes/[CHILD_THEME_DIR]/sections/nav_plus/section.php on line 28 Has anything changed that would create this problem? The actual line that it is referring to is a block of code that I used from a Pagelines example and looks like this: self::$nav_url = SECTION_ROOT.'/nav';[/CODE] It's never been changed but it looks like the [b]const[/b] SECTION_ROOT is no longer being defined?
×