Jump to content


Photo
- - - - -

Universal Side Bar conflicts


  • Please log in to reply
5 replies to this topic

#1 suziwilson

suziwilson

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 03 June 2011 - 09:08 PM

In my default page Template I have Page Template: Universal sidebars NOT hidden Text Content Area: Universal sidebars HIDDEN Sidebar 1: Universal sidebars HIDDEN When I go to my default page there are several areas: TEMPLATE AREA (Hide Universal Sidebar) MAIN CONTENT AREA (Show Universal Sidebar) SIDEBAR 1 (Show Universal Sidebar) I want my Universal Sidebar to show only in the content area, but when it will not allow me to check Show Universal Sidebar in the Main Content area without also checking Show Universal Sidebar in the Sidebar1 section. So I get either a duplicate image in both the sidebar and content area or I get nothing. What am I doing wrong.

#2 timlinson

timlinson

    Advocate

  • Members
  • PipPipPipPipPip
  • 1032 posts

Posted 04 June 2011 - 04:15 AM

I guess I don't fully understand. Why not drag them over to the the disabled side?

#3 suziwilson

suziwilson

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 04 June 2011 - 02:20 PM

Because I want to use them on other pages. It would help if you would provide a helpful suggestion. This forum and this product, in my opinion, is worthless and I wish I had never spent the money for this "so called" support. Suzi Wilson

#4 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 04 June 2011 - 04:06 PM

When I'm testing in Template Setup, I'm able to enable Universal Sidebar in the page content area template and I'm also able to disable the Universal Sidebar in the Sidebar1 template. Have you already tried doing this?

#5 suziwilson

suziwilson

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 04 June 2011 - 05:15 PM

Thank you Catrina, that helped, but I'm still not getting what I want. Can you please look at

Please Login or Register to see this Hidden Content

I don't want the first two images you see in the post to show, but they are showing twice. I like the second version at the bottom of the page. At least now I only have two images of each rather than the three I had before. Suzi Wilson

#6 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 04 June 2011 - 05:43 PM

In Template Setup go to the Site Header template and check if "Universal Sidebar" is enabled inside it. If it is, you'll need to disable it.