Jump to content


Photo
- - - - -

Drop Down Menu drops behind Feature Slider


  • Please log in to reply
8 replies to this topic

#1 MusicGal

MusicGal

    Member

  • Members
  • 24 posts
  • Framework Version:Pagelines
  • Country: Country Flag

Posted 26 May 2011 - 06:30 PM

Some of the pages in my dropdown menu get lost behind my feature slider. Is there any way to establish a heirarchy so the drop down menu goes in front of the feature slider?

Please Login or Register to see this Hidden Content

It's the dropdown menu from scores/parts

#2 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts
  • Country: Country Flag

Posted 26 May 2011 - 08:59 PM

You need to change the value of the video embed so it's value has wmode=opaque.

#3 MusicGal

MusicGal

    Member

  • Members
  • 24 posts
  • Framework Version:Pagelines
  • Country: Country Flag

Posted 26 May 2011 - 10:09 PM

Didn't see any change.

#4 timlinson

timlinson

    Advocate

  • Members
  • PipPipPipPipPip
  • 1032 posts

Posted 26 May 2011 - 10:20 PM

it probably needs quotations: `wmode="opaque"`

#5 MusicGal

MusicGal

    Member

  • Members
  • 24 posts
  • Framework Version:Pagelines
  • Country: Country Flag

Posted 27 May 2011 - 12:58 AM

Still no dice.

#6 timlinson

timlinson

    Advocate

  • Members
  • PipPipPipPipPip
  • 1032 posts

Posted 27 May 2011 - 01:07 AM

I just noticed you're using an iframe:

<iframe width="960" height="330" src="http://www.youtube.com/embed/thZ0OimbyVs?autoplay=0&controls=0" frameborder="0" wmode="opaque" allowfullscreen></iframe>


Is there a reason you're not using embed code from youtube?

#7 MusicGal

MusicGal

    Member

  • Members
  • 24 posts
  • Framework Version:Pagelines
  • Country: Country Flag

Posted 27 May 2011 - 01:14 AM

I copy pasted the embed code from youtube, which - when I just tried to do it again, still has an iframe. I'm not knowledgeable enough to know how to embed the video any other way.

#8 timlinson

timlinson

    Advocate

  • Members
  • PipPipPipPipPip
  • 1032 posts

Posted 27 May 2011 - 01:22 AM

Ah I see now, the embed link on youtube gives iframes by default now.. you can click the "use old embed" checkbox to get the `` tags, add the wmode, and see if that works. You can also try transparent wmode, and some other ideas here:

Please Login or Register to see this Hidden Content



#9 MusicGal

MusicGal

    Member

  • Members
  • 24 posts
  • Framework Version:Pagelines
  • Country: Country Flag

Posted 31 May 2011 - 01:56 PM

Thanks, the link had the solution. I added &wmode=Opaque to the iframe link.