Jump to content


Photo
- - - - -

PlatformPro Feature Slidshow image not showing up


  • Please log in to reply
8 replies to this topic

#1 scoop

scoop

    Super Member

  • Members
  • 207 posts
  • LocationHK/USA
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 18 May 2011 - 12:20 AM

Hi, Have uploaded images - set permission at 755 - the image is in the Media Gallery so it did load - have my gallery default set to wp-content/themes/platformpro/images. The images doesn't show up in the Features section nor does it show up in the slideshow - I get a thin bar of the image on the far left full height - rest blank. Did not create this feature have changed the jpg from your first feature1.jpg to be my image... olsfeature1.jpg Thanks!

#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 18 May 2011 - 02:15 AM

Are you using PlatformPro? Have you already tried deactivating the plugins you have?

#3 scoop

scoop

    Super Member

  • Members
  • 207 posts
  • LocationHK/USA
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 18 May 2011 - 04:51 AM

Only had one plug in - just starting this site - that plugin is deactivated

#4 scoop

scoop

    Super Member

  • Members
  • 207 posts
  • LocationHK/USA
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 18 May 2011 - 05:15 AM

Tried it in Media image as well. The image is not showing up at all where it is supposed to. This is the link to the image:

Please Login or Register to see this Hidden Content

There is a small box with lines where the image should be on the features config. page

#5 scoop

scoop

    Super Member

  • Members
  • 207 posts
  • LocationHK/USA
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 18 May 2011 - 05:17 AM

actually only plugin active is Breadcrumb NavXT - will deactivate that now..

#6 scoop

scoop

    Super Member

  • Members
  • 207 posts
  • LocationHK/USA
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 18 May 2011 - 05:25 AM

am getting a 404 when looking for the image - yet it shows up in the media gallery - which means that it is not being uploaded properly..... what is the correct upload path for PlatformPro - is it as I have it:

Please Login or Register to see this Hidden Content

or should it be wp-content/uploads - or should it be blank (in media settings)? Thanks!

#7 Kate

Kate

    Advocate

  • Members
  • 3039 posts

Posted 18 May 2011 - 01:44 PM

Hi Sharon, I actually just replied to your other post. Here's what may be happening: did you upload the image before changing the file path in settings? You can change the file path if you'd like. But, the benefit of keeping it in wp-content, as opposed to a theme folder, is it will be accessible even if you change themes ;)

#8 scoop

scoop

    Super Member

  • Members
  • 207 posts
  • LocationHK/USA
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 18 May 2011 - 01:47 PM

Yes i thought that as well - I only changed the folder in settings after I had upload problems - before I know it was probably my php.ini that was causing those problems - will change the file path - delete all images and see what happens.... Thanks

#9 Kate

Kate

    Advocate

  • Members
  • 3039 posts

Posted 18 May 2011 - 01:58 PM

Okay... let us know how it goes.