• 0
Sign in to follow this  
Followers 0

Carousel Glitch- Repeating Thumbnail..

Question

11 answers to this question

  • 0

Posted · Report post

Did you already upgrade to the latest version of PlatformPro (1.4)?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Catrina, This is WHP, not PlatformPro. Thanks, Nick

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Ah, thanks. Did you already deactivate any plugins? Which version do you have?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

WHP 3.1.0. If I upgrade to 3.1.5, I may risk losing some customization that was not handled via custom css. I worked with Adam (see http://www.pagelines.com/forum/topic/2692)on getting the Carousel to display PostThumbnails atop the Posts page. It was working great, and now it is not. Would you or Adam be able to read through that old topic? Perhaps you'll read that, and then then think about any recent Wordpress updates or something that might have changed the functionality of this code? Thanks!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

The 3.1.4 update for WHP has a note saying that a carousel issue for version 3.1 was fixed. I think you should back up everything in your current theme and upgrade to see if that fixes your problem then apply the changes that weren't made using custom CSS.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

OK, will try. Quick Q: I downloaded the latest zip file from Pagelines, and tried to install this theme (in order to upgrade WHP), but it says the folder already exists. So...what is the best way to upgrade WHP when it needs to be done manually? Or do you guys push the updates to Wordpress.org? That would be great. Please advise.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Keep your current install of WHP backed up on your computer and follow this tutorial carefully: http://www.pagelines.com/docs/upgrading Once your theme is installed, you may refer to your previous install to apply the customization to the upgraded install.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Catrina, I've upgraded WHP to the latest, but that simply removed the customization Adam and I worked on. I'm going to stick with the latest, but I have 3 related questions: 1) How do I display BOXES on the homepage, when the homepage is the Posts page? There is an option to show the feature slider on the Posts page, but not for boxes? 2) How do I show posts on a page called News? I have the Carousel displaying PostThumbs on the News page, but the posts are only directed to the homepage. (I know I can create a static homepage, but then the posts aren't on the homepage...) 3) How do I show the carousel on all single-post page? I apologize for 3 Qs, but these are all interrelate to what topic2692 was trying to figure out, and this upgrade didn't solve any carousel issues. Thanks Catrina or Adam! Nick

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

If you create a category called "News" you can set the posts to that category and create a custom menu (Appearance > Menus) in which the "News" category page link can be one of menu items. That way, you don't have to set your homepage as a static page.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks Catrina, I took your idea and used a plug-in (Post Page Associator) for a similar effect, but keeps the carousel atop the page, b/c it's still a true page and not a category page. Can you address these latter two questions? 1) How do I display BOXES on the homepage, when the homepage is the Posts page? There is an option to show the feature slider on the Posts page, but not for boxes? 3) How do I show the carousel on all single-post page, using custom CSS vs editing a file, in which I'll lose the code when I upgrade?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

For 1 above go into template_posts.php and find this line: `if(VPRO && (is_page_template('page-feature.php') || m_pagelines('featureboxes', $pagelines_ID))) $fboxes_template = true;` change it to: `if(VPRO && (is_page_template('page-feature.php') || m_pagelines('featureboxes', $pagelines_ID)) || is_home()) $fboxes_template = true;` The carousel isn't possible to show on single post pages with just CSS...you would have to track changes to the core files.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0