Jump to content


Photo
- - - - -

Boxes not showing text


  • Please log in to reply
8 replies to this topic

#1 summitkreative

summitkreative

    Member

  • Members

  • 11 posts

Posted 12 May 2011 - 08:25 PM

Help! I just added three boxes to my layout. Somehow the boxes don't show the text, only the images. I've verified that the text is there, and have disabled various CSS overrides, to ensure it wasn't a style conflict. Nothing seems to make the text appear. The whitespace below the images is also very large. Should only be 1-2 paragraphs of text.
[url=http://summitkreative.com/clients/2540/]

#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 13 May 2011 - 02:29 AM

Hm, I am seeing the text below every box (on Firefox for Mac). Which browser are you using?

#3 summitkreative

summitkreative

    Member

  • Members

  • 11 posts

Posted 13 May 2011 - 11:06 AM

I'm on Safari 5.0.5 on a Mac. I see it in Firefox as well.

#4 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 13 May 2011 - 03:31 PM

Do you still need assistance or is this problem resolved?

#5 summitkreative

summitkreative

    Member

  • Members

  • 11 posts

Posted 13 May 2011 - 03:36 PM

Still need assistance. Looks like it's an issue that affects Webkit & IE browsers only, as it seems to work on FireFox. Any help would be much appreciated. I'm stuck.

#6 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 13 May 2011 - 04:22 PM

Have you already checked "Include Google IE Compatibility Script?" in Settings > Misc. Settings?

#7 summitkreative

summitkreative

    Member

  • Members

  • 11 posts

Posted 13 May 2011 - 04:31 PM

Just enabled it, but it appears the same. Here's the info from the debug panel if that helps any: WordPress Version : 3.1.2 Multisite Enabled : No Current Role : Administrator Theme Path : /home/content/52/7253152/html/clients/2540/wp-content/themes/platformpro Theme URI :

Please Login or Register to see this Hidden Content

Platform Version : 1.4.0 Platform Build : 14 PHP Version : 5.2 Child theme : Yes /home/content/52/7253152/html/clients/2540/wp-content/themes/platformbase

Please Login or Register to see this Hidden Content

CSS Inline : Yes PHP Magic Quotes gpc : Yes! Pagelines API : Yes Result: 1.4.0 PHP type : Cgi-fcgi OS : Linux Plugins : 8 akismet/akismet.php facebook-comments-for-wordpress/facebook-comments.php gravityforms/gravityforms.php gravityformsmailchimp/mailchimp.php gravityformspaypal/paypal.php twitter-for-wordpress/twitter.php wordpress-importer/wordpress-importer.php wp-pagenavi/wp-pagenavi.php

#8 kastelic

kastelic

    Advocate

  • Members

  • 3081 posts
  • Country: Country Flag

Posted 13 May 2011 - 07:38 PM

I would guess this is a markup issue, sometimes I think Firefox will auto-correct an unclosed tag while webkit will not.
Check to see if you have any unclosed tags in your boxes. If you don't see any you could put this CSS bandaid in Custom Code -> Custom CSS:

Please Login or Register to see this Hidden Content



#9 summitkreative

summitkreative

    Member

  • Members

  • 11 posts

Posted 16 May 2011 - 01:46 PM

Thanks for the help. Didn't see any unclosed tags, but the CSS bandaid worked.