Jump to content


Photo
- - - - -

Feature Failing


  • Please log in to reply
3 replies to this topic

#1 bmgerstner

bmgerstner

    Member

  • Members
  • PipPip
  • 11 posts

Posted 12 May 2011 - 03:39 PM

I am getting sick of my features not working. I have had this problem once before and had to completely delete the theme and start over, that is no acceptable. Once day the feature upload just stopped working. When i go to upload a picutre that i have already resized to fit the features screen it gives me this after it has uploaded (quickly):

Please Login or Register to see this Hidden Content

This has happened before, yet it still displays the picture on the features. NOW, not only does it not display the picture i just uploaded but it cancels out ALL the other features and even doesn't show my boxes at the bottom that allow switching between features.

Please Login or Register to see this Hidden Content

When i go back to the individual feature setting page, the image upload area looks like this.

Please Login or Register to see this Hidden Content

What the hell is going on. I deactivated all my plugins and deleted all my CSS. There were even problems when i tried uploading the child theme even though i followed the video to a T. I really like pagelines pro, but i am getting a little sick of all the glitches. What do i do? I ran W3, but that was like reading another language where you only know a few words.

#2 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts
  • Country: Country Flag

Posted 12 May 2011 - 06:37 PM

What are you server settings and do you have a link to the site so I can check for errors? Also did you try disabling the ajax option in the MISC SETTINGS? Finally what version of PP?

#3 maui1

maui1

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 11 July 2011 - 09:39 PM

Hi I am having a similar problem. Not able to upload a background image for features. see:
Posted Image

#4 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 12 July 2011 - 02:51 AM

Frank, did you try what Adam suggested above?