Jump to content


Photo
- - - - -

changing size of header background?? (StationPro)


This topic has been archived. This means that you cannot reply to this topic.
9 replies to this topic

#1 mbettich

mbettich

    Member

  • Members
  • PipPip
  • 21 posts

Posted 12 March 2010 - 01:18 AM

I was wondering how I can change the height of the header background? I know you that you have options to change the height of the header itself and options to change the color of the header background, but I cannot find any options to change the height of the header background?? Wat part of the code do I need to change?? Thanks so much :))

#2 jnoh

jnoh

    Advocate

  • Members
  • PipPipPipPipPip
  • 502 posts

Posted 12 March 2010 - 01:33 AM

It's actually an image, so you'll have to change the image itself to increase the height of the header background. You can find the css for this in "css/pro.css". You'll find the paths to the header background images here also.

#3 mbettich

mbettich

    Member

  • Members
  • PipPip
  • 21 posts

Posted 12 March 2010 - 04:01 AM

thanks so much!! I'll let you know if I have any more questions :))

#4 mbettich

mbettich

    Member

  • Members
  • PipPip
  • 21 posts

Posted 12 March 2010 - 04:13 AM

well, I'm stumped, can't find any reference to header background, nor any image file that looks like it makes sense. I noticed from my original post, that I forgot to mention that I am talking about the Feature template - does that make a difference?

#5 mbettich

mbettich

    Member

  • Members
  • PipPip
  • 21 posts

Posted 12 March 2010 - 04:27 AM

sorry to mix too problems into one post, but I would also like to know how to move my social media icons? they are interfering with my header as they currently are. I would like to move them down into the far right side of the main nav bar.

#6 mbettich

mbettich

    Member

  • Members
  • PipPip
  • 21 posts

Posted 12 March 2010 - 04:28 AM

woops, I actually spelled "2" as "too", I'm really not that dumb, just that tired ;{

#7 arpowers

arpowers

    Founder

  • Administrators
  • 3254 posts

Posted 12 March 2010 - 06:59 PM

@social icons -- yes, please start another thread for this. Which theme are you using? and version?

#8 mbettich

mbettich

    Member

  • Members
  • PipPip
  • 21 posts

Posted 12 March 2010 - 07:07 PM

okay, for the header background issue, I am using StationPro 2.1.1

#9 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 15 March 2010 - 07:42 PM

Do you have ftp access? If so the image can be found in the wp-content > themes > stationpro > images directory. It is called bggrey.jpg

#10 mbettich

mbettich

    Member

  • Members
  • PipPip
  • 21 posts

Posted 16 March 2010 - 04:30 PM

resolved - I found the image - THANKS :))