Sign in to follow this  
Followers 0

WPML Translation problem

9 posts in this topic

Posted · Report post

Hello, everyone. May be this was asked before, but I couldn't find the answer on the forum. My web-site: www.fxanalytic.ru I am using WPML plugin to translate the site. But when I switch to english on the main page (it is feature page), it doesn't display features and boxes although everything is checked in meta-setting of the page and translated. Does anyone have any ideas?

Share this post


Link to post
Share on other sites

Posted · Report post

Can the permalink structure cause such a problem?

Share this post


Link to post
Share on other sites

Posted · Report post

Im getting the same result regardless of language....you probably don't have the feature "set" configured properly

Share this post


Link to post
Share on other sites

Posted · Report post

What do You mean by "feature set not configured properly"?

Share this post


Link to post
Share on other sites

Posted · Report post

Go to your Feature settings and check to see if they're set up correctly.

Share this post


Link to post
Share on other sites

Posted · Report post

Hello, did this ever get resolved? I am having the same issue. The default feature set is set in "Site Options". Displaying fine in homepage in English (default language) but not in German. In fact neiuther are boxes. Same issue I guess.

 

English: http://diskshred.eu/ (correct)

German: http://diskshred.eu/de/ (nada)

Share this post


Link to post
Share on other sites

Posted · Report post

No idea why it's not working.  I'd have to investigate in more details. Are you using a plugin or PoEdit to convert the language?

Share this post


Link to post
Share on other sites

Posted · Report post

Hello,

 

I have the same problem.

 

I use WPML, the default language is Dutch, translated all these pages in French. Also translated the features. Checked and double checked things. Everything should be fine.

But the contentboxes and features don't show in the French version. The Pagelines meta settings don't even save when I try to change them in the French page. For example in "Page setup" when I hide a section and update the page it just deafults back to where it was.

 

Very strange.

 

I use the latest versions of everything.

Share this post


Link to post
Share on other sites

Posted · Report post

Content boxes, boxes, sliders, banners are all custom post types, and are probably not going to translate dynamically.

 

These will likely need manual translation.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0