Archived

This topic is now archived and is closed to further replies.

  • 0

Trouble with Adding a Page

Question

Posted · Report post

This is my first post. I had success with joomla on my first site (with some assistance). I chose to build the second site with wordpress after coming across the "Station Pro" template. I like the overall design for my website. I have a good start on a homepage, but I can no longer see it after tryingto add the 2nd tab (About Us). Also, after I type in the content for About Us and press the publish button, nothing will save. After I hit publish, I was also no longer able to see my homepage correctly. Can someone please assist? www.patagoniamaqui.com

Share this post


Link to post
Share on other sites

5 answers to this question

Posted · Report post

What is your current homepage supposed to look like? or in other words, what disappears that should be there?

Share this post


Link to post
Share on other sites

Posted · Report post

it used to look like the demo(below), but with my own photos (6 in all) in the scroller. all the photos are still in the library, but the page has reverted to what you see now. http://www.pagelines.com/demos/stationpro/

Share this post


Link to post
Share on other sites

Posted · Report post

Everytime I add a new page to the "Station PRO" theme, the homepage dissapears. My web designer is telling me that it appears to be a glitch with the theme itself. Can someone please confirm whether this is indeed the case?

Share this post


Link to post
Share on other sites

Posted · Report post

I think I just figured out the issue. The default order is "zero". If you do not change that, it causes the issue. I have now been setting the additional pages to their correct order and the issue has ceased.

Share this post


Link to post
Share on other sites

Posted · Report post

also you could try the 'PageMash' plugin for organizing pages...

Share this post


Link to post
Share on other sites