• 0
Sign in to follow this  
Followers 0

Pictures won't upload

Question

Posted · Report post

Hi, Regardless what type of picture i try to upload it puts a red x on it and the picture is not viewable. How do I fix this problem?

Share this post


Link to post
Share on other sites

13 answers to this question

  • 0

Posted · Report post

A red x? Are we talking about the WP media tab? A screenshot would help.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Anything I try to upload to boxes or feature slider or even my logo appears like this... (click on link below) z8Wo0.jpg I need to get this solved asap, as we are trying to get the site live as soon as possible. Thanks!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Did you accidentally get logged out without knowing it? If you save it and go back is the URL still present?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I have relogged back in, I have tried everything but photos will not appear that need to be uploaded to the feature slider, to the boxes. The only time pictures will appear is if they are being inserted into a post. I need this fixed asap. I need to know what my options are, at this point!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Did this problem start occurring after any notable changes to the site? Which version of PlatformPro are you using?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I just bought platform pro and its been doing it from the beginning. What should I do? I'm really frustrated as it seems I don't get a response back for 24 hours and the response back is just a question to me. Your product so far has been a disappointment and if I don't get REAL help, i'm going to have to request my money back and make sure none of my friends use this product. POOR SERVICE!!!!!!!!!!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

HI CherylAnn, Upload errors can have several causes, that why everybody is asking you questions. after that we can provide you a solution, because uploading errors are common server permissions errors. Please check if your able to upload media with the wordpress media function. if not check your CHMODon wp installation "wp-config/uploads/" are you also getting this alert: Dynamic CSS File Not Writable Your dynamic CSS file is not writable by the server. To fix just change the file permissions of your dynamic.css file to 666, and you'll be all set. After setting your file permissions, hit the save button so your dynamic CSS can be generated. The file is located here: /pagelines/dynamic.css

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Heather, What version of WP are you running the new update WP 3.1.2 ?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

The post images that are broke on you frontpage, are that the same as in your posts?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Dennis, I am running 3.1.1. And yes, those images are the same. I just don't understand. The images WERE there -- and I'm not doing anything differently than I've ever done before. Heather

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

what is the result if you add the images again in your post will that make difference our you can't upload any more ? Did you updated your WP install recently or the PP theme?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0