Jump to content


Photo
- - - - -

Broken theme, style sheets missing


  • Please log in to reply
13 replies to this topic

#1 emmymcleish

emmymcleish

    Member

  • Members
  • 20 posts
  • Country: Country Flag

Posted 24 April 2011 - 05:53 AM

Noticed the under "manage themes" it reports the theme is broken and style sheets are missing. I could not find a solution completed on any of the posts. I have deactivated the plug ins but no success. Thanks for your help

#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 24 April 2011 - 03:33 PM

Which theme are you using? Did you already try re-uploading the theme?

#3 emmymcleish

emmymcleish

    Member

  • Members
  • 20 posts
  • Country: Country Flag

Posted 24 April 2011 - 09:24 PM

It is pageline platformpro.I will try to see how to remove it and try reloading it again. THX

#4 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 24 April 2011 - 09:28 PM

Platformpro has to be installed to folder `platformpro` all lowercase for the child theme platformbase to work correctly.

#5 emmymcleish

emmymcleish

    Member

  • Members
  • 20 posts
  • Country: Country Flag

Posted 24 April 2011 - 09:36 PM

Ok deleted both the base the and the platform, reinstalled both, activated the base, still showing broken with style sheets missing. Please advise, thanks.

#6 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 24 April 2011 - 09:49 PM

Can you post what it says in your themes section, i have underlined mine.

#7 emmymcleish

emmymcleish

    Member

  • Members
  • 20 posts
  • Country: Country Flag

Posted 24 April 2011 - 10:00 PM

Platformpro base
The template files are located in /themes/platformpro. The stylesheet files are located in /themes/platformbase. PlatformBase uses templates from PlatformPro. Changes made to the templates will affect both themes.

[b]Below the theme:
[u]
Broken Themes

The following themes are installed but incomplete. Themes must have a stylesheet and a template.
Name Description
forumplugins Stylesheet is missing.
platform Stylesheet is missing.
PlatformProDev.eps_ Stylesheet is missing

Thank you very much

#8 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 24 April 2011 - 10:02 PM

you have a folder called PlatformProDev.eps_ in your themes folder. This isnt a theme, it is the images developement file. You should delete it. Base and Pro are installed correctly.

#9 emmymcleish

emmymcleish

    Member

  • Members
  • 20 posts
  • Country: Country Flag

Posted 24 April 2011 - 10:14 PM

Thank you for your quick reply. Stupid question: where do I find the eps file to delete it?

#10 timlinson

timlinson

    Advocate

  • Members
  • PipPipPipPipPip
  • 1032 posts

Posted 24 April 2011 - 10:32 PM

You'll find the forumplugins, platform, and PlatformProDev.eps folders in the wp-content/themes directory. How did you install these things? Did you upload them via ftp?

They shouldn't affect your other themes though. As long as you install PlatformPro and PlatformBase properly, they'll work. If you want to delete the forumplugins/platform/eps folders, you'll have to do it with an ftp client or maybe your host panel.

#11 emmymcleish

emmymcleish

    Member

  • Members
  • 20 posts
  • Country: Country Flag

Posted 24 April 2011 - 10:38 PM

When the style sheets were missing I figured I must need to upload everything as things were missing. I just loaded from the upload theme. Thanks for your help. This is all a little new to me so I often don't even understand the language.

#12 timlinson

timlinson

    Advocate

  • Members
  • PipPipPipPipPip
  • 1032 posts

Posted 24 April 2011 - 10:45 PM

In your

Please Login or Register to see this Hidden Content

, the themes are the "PlatformPro Base" and "PlatformPro Developer" downloads (first 2 entries on my page, could be different on yours):


They will be called `platformprobase.zip` and `platformprodev.zip` when you download them. Those are what you want to feed to the theme uploader.

#13 emmymcleish

emmymcleish

    Member

  • Members
  • 20 posts
  • Country: Country Flag

Posted 24 April 2011 - 10:51 PM

To follow up, as some may not know this: the wp-content/themes directory was located at my host account(go daddy in my case) in the control center. Thanks again to all who helped!

#14 ibuildsocial

ibuildsocial

    Newbie

  • Members

  • 4 posts

Posted 08 June 2011 - 10:02 PM

I am having this exact same problem! but not quite understanding the explanation. Where do I find the "themes" folder?