Jump to content


Photo

Side bar messing up on one page only.


  • Please log in to reply
3 replies to this topic

#1 yahoo

yahoo

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 22 April 2011 - 08:10 PM

Hello, My sidebar is fine on all but one of my pages. As soon as I go to that page it gets distorted. It also takes away the number navigation at the bottom of the posts. How do I go about fixing this. This started when I add another post to the page. When I take the top post off it goes back to normal. The thing is it doesn't matter what I post as soon as I add another it distorts the post again. http://www.wtfgym.com/?cat=5 (distorted sidebar) http://www.wtfgym.com/?cat=3 (original sidebar)

#2 kastelic

kastelic

    Advocate

  • Members

  • 3081 posts
  • Country: Country Flag

Posted 22 April 2011 - 11:38 PM

Looks like you've probably got an unclosed tag or something else wrong with your markup. Validate at http://validator.w3.org/ to find the problem.

#3 yahoo

yahoo

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 23 April 2011 - 03:05 AM

I check via website suggested. I fixed some errors but no luck. There are still a few errors but they should have no effect on the sidebar. Thks for the suggestion tho

#4 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 23 April 2011 - 04:40 PM

If you change the number of posts that displays on the page, it might make a difference. You can go here: Settings > Reading and change the "Blog pages show at most" number. (This is only for the main blog page.)