Archived

This topic is now archived and is closed to further replies.

  • 0

WhiteHouse Pro Blog Index Quirk Needs Fixed...

Question

Posted · Report post

If you go to my site at meshmarketer.com, you'll see that the first item isn't aligned with the picture in the same way that the rest of the blog indexed items are. All of them except the top one have all elements in one line: automated thumbnail, title, excerpt. On the first one, it's two lines: one for the thumbnail and the next line for the title and excerpt. I tried adjusting the thumbnail but that didn't matter. I adjusted the excerpt and it didn't matter. Any help?

Share this post


Link to post
Share on other sites

7 answers to this question

Posted · Report post

Thanks Kate, That's perfect. Since this IS a sticky post, is there some way I can make it look different? Can I just modify

.sticky .thumb{float:left !important;width:150px;}
to
.sticky .thumb{float:left !important;width:250px;}

to make it bigger?

Share this post


Link to post
Share on other sites

Posted · Report post

Y'know what? It didn't work to try this. Got another idea?

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Joseph, The difference in styling actually comes from the fact that the top post is a "sticky" post. So, it appears differently (intentionally). To change its appearance, add this to your custom CSS:

.sticky .thumb{float:left !important;width:150px;}
	.sticky .post-header{float:left !important;margin-left:14px;}

Share this post


Link to post
Share on other sites

Posted · Report post

Kate's fix worked with .sticky .thumb{float:left !important;width:150px;} .sticky .post-header{float:left !important;margin-left:14px;}

Share this post


Link to post
Share on other sites

Posted · Report post

I posted this in the Custom Code > Custom CSS field without the body wrapper.

Share this post


Link to post
Share on other sites

Posted · Report post

For some reason the first one has a different width value for the post title causing it to wrap. Try changing the thumbs placement option to none and then back again.

Share this post


Link to post
Share on other sites

Posted · Report post

It's possible. Did you already try it? Did it work?

Share this post


Link to post
Share on other sites