Jump to content


Photo
- - - - -

Soapbox image misalignment


  • Please log in to reply
5 replies to this topic

#1 aharon

aharon

    Advanced Member

  • Members
  • PipPipPip
  • 44 posts

Posted 12 April 2011 - 02:24 AM

So I have two soapboxes on pages. On every browser other than IE 7 (and 6) look great. On 7 there's a major alignment issue.

I'm wondering if anyone has come across this as well.

Here's our site:

Please Login or Register to see this Hidden Content



Here's a screenshot of how it looks:

On the left is IE9 and on the right is IE7

Posted Image

Any help would be great!

Thanks!

#2 timlinson

timlinson

    Advocate

  • Members
  • PipPipPipPipPip
  • 1032 posts

Posted 12 April 2011 - 04:45 AM

Try going to PlatformPro > Settings > Misc Settings, and select the "Google IE Compatibility Fix" box. See if that helps.

#3 aharon

aharon

    Advanced Member

  • Members
  • PipPipPip
  • 44 posts

Posted 12 April 2011 - 01:09 PM

Yeah that's already checked. Any other ideas people? This is a huge feature on our site and I really need to get this working.

#4 aharon

aharon

    Advanced Member

  • Members
  • PipPipPip
  • 44 posts

Posted 12 April 2011 - 08:18 PM

Any other ideas Theme ninjas?

#5 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts
  • Country: Country Flag

Posted 12 April 2011 - 11:14 PM

Try adding a clear. `#soapbox {clear:both;}`

#6 aharon

aharon

    Advanced Member

  • Members
  • PipPipPip
  • 44 posts

Posted 13 April 2011 - 06:02 PM

I ended up using an asterisk hack. Not an ideal way to solve the problem, but it's working. It only was an IE6/7 issue so I'm not losing sleep.