Jump to content


Photo
- - - - -

help please-link pdf attachment no longer working


  • Please log in to reply
4 replies to this topic

#1 windwhippedfarm

windwhippedfarm

    Advanced Member

  • Members
  • PipPipPip
  • 61 posts

Posted 11 April 2011 - 05:40 PM

Hi all, A few links no longer work and my pdf attachments can no longer be downloaded. I don't know what happened, it was all working fine yesterday. I did a final check this morning to verify that all was still working correctly and the link "Local Food Box Program" and "Local Food Box" on this page no longer work:

Please Login or Register to see this Hidden Content

Also, on this page:

Please Login or Register to see this Hidden Content

, the pdf's that are attached to "Local Food Box Program Description", "Customer Sign-Up Form" and "Appendix I" can no longer be downloaded. This site needs to be circulated to customers this evening, so I am in a bit of crunch. Thanks again for your help, Virginie

#2 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts
  • Country: Country Flag

Posted 11 April 2011 - 06:16 PM

It's the same issue you had before with z-index...the button didn't work on the features and not the buttons don't work in the maincontent. You need to adjust the width of these elements instead of changing z-index bc right now its a catch 22

#3 windwhippedfarm

windwhippedfarm

    Advanced Member

  • Members
  • PipPipPip
  • 61 posts

Posted 11 April 2011 - 07:36 PM

Hi Adam, Thanks for getting back to me. With "adjust the width of these elements instead of changing z-index", do you mean I need to adjust the width of ".entry_content"? Or do I need to adjust the links/feature slider? This is the coding I have for these pages, but even when I remove this coding entirely the links are not restored. .home .entry_content {margin-top:-610px; width:500px;} .post-22 .entry_content {margin-top:-625px; width: 500px; } Sorry about this, its probably really straight forward but I'm having a hard time wrapping my head around what needs to happen. Thks, Virginie

#4 timlinson

timlinson

    Advocate

  • Members
  • PipPipPipPipPip
  • 1032 posts

Posted 12 April 2011 - 02:56 AM

Did you figure this out? I just tried and I can download the description/form/appendix.

#5 windwhippedfarm

windwhippedfarm

    Advanced Member

  • Members
  • PipPipPip
  • 61 posts

Posted 20 April 2011 - 05:15 PM

Hi, Thanks for checking in, apologies it took me a while to reply. I was able to get it working by taking out the CSS code that allowed me to tilt the feature slider. There is probably a way to keep the feature slider tilted & the downloadable pdfs but at this point I am happy with what I have. Thanks again for all the support, I've had a great experience with this forum. Best, Virginie