Jump to content


Photo
- - - - -

Design Control - Hexadecimal and Pound Sign


  • Please log in to reply
3 replies to this topic

#1 austin

austin

    Member

  • Members
  • 11 posts
  • Country: Country Flag

Posted 01 April 2011 - 02:30 AM

Is this a bug, but when manually entering a hexadecimal for color using Design Control (not using the color picker) the # (pound sign)is being stripped out and when saving options dynamic.css is being rendered without the # (i.e. making {background-color:000000;} instead of {background-color:#000000;} etc). Using color picker does not create this behavior, btw. Just manually entering color with or without # sign is not possible as the pound sign vanishes. Is there a fix for this? Thanks.

#2 timlinson

timlinson

    Advocate

  • Members
  • PipPipPipPipPip
  • 1032 posts

Posted 01 April 2011 - 06:40 AM

Hmm I can't seem to reproduce this on any of my boxes. What are your WordPress and PlatformPro versions? Also, any plugins?

#3 austin

austin

    Member

  • Members
  • 11 posts
  • Country: Country Flag

Posted 04 April 2011 - 04:38 AM

Hi @Tim, I am using the latest versions of WordPress (3.1) and Platform Pro (1.3.5); however, I found that the plugin Tubepress Pro

Please Login or Register to see this Hidden Content

was causing the problem of # vanishing. When I deactivate Tubepress Pro I am able to manually type the # in front of the hexadecimal and the # character stays. My solution is to deactivate Tubepress Pro during development so I can input changes in design control; but, this is not ideal for a live site as the plugin needs to be active for published content to display correctly.

#4 timlinson

timlinson

    Advocate

  • Members
  • PipPipPipPipPip
  • 1032 posts

Posted 04 April 2011 - 04:42 AM

Gotcha, might want to check out this thread:

Please Login or Register to see this Hidden Content