Jump to content


Photo

Firefox Compatibility problem


  • Please log in to reply
3 replies to this topic

#1 sergiotvvc

sergiotvvc

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 01 April 2011 - 12:33 AM

Hi from Barcelona, Excuse for my english ;), I've a problem with Firefox Compatibility because any time i try to entry to my domain o WP administrator show a windows with the follow text: "Introduzca contrase?±a para u47572311 en ftp://mediambar.com" or "Introduce password for my ftp domain" What's the problem? any Plugin?. With IE i don t have problem.... You said that the problem was my host or WP but i've tried the same with the another themes and i didn't have any problem. My Host say that its your problem, what s happens? Thanks ;)

#2 timlinson

timlinson

    Advocate

  • Members
  • PipPipPipPipPip
  • 1032 posts

Posted 01 April 2011 - 04:29 AM

Hi Sergio, this shouldn't be theme related. Google/WordPress search pulls up a lot of hits about ftp password popup for WP. Some things to look into.. http://wordpress.org...ugin?replies=10 http://wordpress.org...sword?replies=3 Those were just a couple things that worked for some other people.. if they don't work, you can check other searches for other ideas.

#3 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 01 April 2011 - 02:58 PM

This is not a firefox issue, if you look at the source of the page all your images are prefixed ftp:// they should be `http://mediambar.com/wp-content/themes/stationpro/images/logo.png` NOT `ftp://u47572311@mediambar.com/wsb4757231101/wp-content/themes/stationpro/images/logo.png` Somewhere in your settings you have put your ftp link, you need to find that, and change it.

#4 sergiotvvc

sergiotvvc

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 04 April 2011 - 08:25 AM

Thanks all ! Thank you so much :)