Jump to content


Photo
- - - - -

Carousel navigation arrows magically invisible!


  • Please log in to reply
4 replies to this topic

#1 danadominguez75

danadominguez75

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 30 March 2011 - 01:03 AM

Hello, I recently purchased Platform Pro and am in the process of learning how this thing works. I've just inserted the image carousel on a web page and linked it to a NextGen web gallery. The images are showing up fine. However, I can't see the navigation arrows. If you hover over the area where they should be, you'll see that the pointer arrow turns into a finger that, if clicked, will advance the carousel. My problem is that you can't see the arrows. Is this just a color formatting issue?

Please Login or Register to see this Hidden Content

Thanks

#2 timlinson

timlinson

    Advocate

  • Members
  • PipPipPipPipPip
  • 1032 posts

Posted 30 March 2011 - 04:55 AM

Hi Dana, that's strange indeed. Which versions of PlatformPro and WordPress are you using? Any other plugins?

#3 danadominguez75

danadominguez75

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 30 March 2011 - 03:27 PM

Wordpress: 3.1
Pagelines: Not sure. Just purchased it last weekend.
Plugins:

(active)
cforms (v. 11.7.3)
NextGen Gallery (v. 1.7.4)
Worpress Importer (v. 0.4)
WP-Table Reloaded (v. 1.9.1)
(disabled)
Akismet
Hello Dolly (Not sure how I got this one. Must have come in a bundle)
Simple Twitter Connect (bundle) (v. 0.14)

#4 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts
  • Country: Country Flag

Posted 30 March 2011 - 08:09 PM

disable the cforms default styling.

#5 danadominguez75

danadominguez75

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 31 March 2011 - 01:06 AM

cmunns, I disabled the default styling and it worked! In fact, I think the form looks better this way. Well done.