Jump to content


Photo
- - - - -

BuddyPress Header Bar


  • Please log in to reply
11 replies to this topic

#1 acousticscentral

acousticscentral

    Member

  • Members
  • PipPip
  • 17 posts

Posted 29 March 2011 - 08:43 PM

I've just installed BuddyPress to work with my Platform Pro template, and the font looks good on the dashboard page, but bad on the actual webpage. How would I make the BuddyPress bar on the webpage look the same as on the dashboard page? Many thanks in advance

#2 Kate

Kate

    Advocate

  • Members
  • 3039 posts

Posted 30 March 2011 - 12:39 PM

Hey Derek, Do you have any custom CSS set (for other parts of the site)?

#3 acousticscentral

acousticscentral

    Member

  • Members
  • PipPip
  • 17 posts

Posted 30 March 2011 - 05:56 PM

Hi Kate,

No, everything is using the default settings. For some reason in the dashboard the font looks like this:

Posted Image

but, in the page itself it looks like this:

Posted Image

As you can see, the font in the dashboard looks crisp, but in the page it doesn't look as good. Any thoughts?

#4 acousticscentral

acousticscentral

    Member

  • Members
  • PipPip
  • 17 posts

Posted 30 March 2011 - 07:30 PM

Following on from the above, I just wiped everything, installed the latest version of Wordpress, the latest Platform Pro Dev in my account, and installed BuddyPress, and now on the webpage itself everything is in capital letters, and looks like this:

Posted Image

Help!!!

#5 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts
  • Country: Country Flag

Posted 30 March 2011 - 08:47 PM

some default bp-admin bar must have been added. Do you have a link to your site?

#6 acousticscentral

acousticscentral

    Member

  • Members
  • PipPip
  • 17 posts

Posted 30 March 2011 - 09:05 PM

I'm just building it on localhost at the moment until I get bugs ironed out before uploading to the web. It seems odd that it looks good on the dashboard, but not on the web page itself?

#7 astearns

astearns

    Member

  • Members
  • 29 posts

Posted 31 March 2011 - 04:54 AM

Apparently other Buddypress users have thought the same thing, so they used some custom css to make it better. See here:

Please Login or Register to see this Hidden Content

Hopefully that will point you in the right direction. :)

#8 acousticscentral

acousticscentral

    Member

  • Members
  • PipPip
  • 17 posts

Posted 31 March 2011 - 10:48 PM

Thanks for the link Alyson, although the people there were trying to customize the admin bar in the dashboard, whereas I'm just trying to get the admin bar on my page to appear the same as it does in the dashboard (i.e. it looks great in dashboard, and I just want it to look the same on the main page, not customize it or anything).

I've uploaded the site to the web, so you can see what I'm talking about:

Please Login or Register to see this Hidden Content



#9 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 01 April 2011 - 04:41 PM

The font used in the Dashboard bar is different from the one used in the Page layout. If you want to change the Page admin bar's font, you can add this CSS to the custom code:

Please Login or Register to see this Hidden Content



#10 acousticscentral

acousticscentral

    Member

  • Members
  • PipPip
  • 17 posts

Posted 01 April 2011 - 07:00 PM

Catrina, that's excellent, thanks very much. Would you be able to tell me what the code would be to change the case from all upper case to standard? I tried to change it using

Please Login or Register to see this Hidden Content

but it doesn't seem to have any effect. (forgive my ignorance, still learning :) )

#11 acousticscentral

acousticscentral

    Member

  • Members
  • PipPip
  • 17 posts

Posted 01 April 2011 - 07:27 PM

Following on from my last post, this seems to be only effecting the text in the top left (the site name), but none of the text in the menus. Could you tell me what the code would be to change those?

#12 acousticscentral

acousticscentral

    Member

  • Members
  • PipPip
  • 17 posts

Posted 01 April 2011 - 07:54 PM

Got it, I didn't realize the menus were list elements. Thanks for the help guys. :)