Jump to content


Photo
- - - - -

Parse error


  • Please log in to reply
4 replies to this topic

#1 vanesvanin

vanesvanin

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 29 March 2011 - 05:31 PM

Hello, I've just uploaded the files, but get this error: Parse error: syntax error, unexpected T_STATIC, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /home/kr000583/public_html/wp-content/themes/platformpro/sections/nav/section.nav.php on line 13 Thank you for your help Platformpro & base

Please Login or Register to see this Hidden Content



#2 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts
  • Country: Country Flag

Posted 29 March 2011 - 06:43 PM

Sometimes the WP installer messes up with this particular section. Try uploading the theme files using an FTP client

#3 vanesvanin

vanesvanin

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 29 March 2011 - 07:20 PM

Thank you Adam. I uploaded the theme files via FTP but have the same error. I have no active plugins, didn't updated wp 3.1. Any other idea?

#4 timlinson

timlinson

    Advocate

  • Members
  • PipPipPipPipPip
  • 1032 posts

Posted 29 March 2011 - 07:26 PM

That error usually means your host is running php4 (platformpro requires php5). If you get in touch with your host, they can walk you through the necessary steps.

#5 vanesvanin

vanesvanin

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 29 March 2011 - 10:33 PM

Thank you very much Tim, that was exactly the problem! Solved ;))