Jump to content


Photo
- - - - -

Feature slider no longer rotating images


  • Please log in to reply
4 replies to this topic

#1 windwhippedfarm

windwhippedfarm

    Advanced Member

  • Members
  • PipPipPip
  • 61 posts

Posted 28 March 2011 - 05:10 AM

Hi, My feature slider suddenly stopped working (no longer rotating the various images of the chosen set), I have no idea why. This happened right after I modified the sidebar 1 by adding a secondary sidebar, doesn't seem like that would be connected though. This is my site:

Please Login or Register to see this Hidden Content

Thank you for your help, Virginie

#2 cshoffmann

cshoffmann

    Advocate

  • Members
  • 262 posts

Posted 28 March 2011 - 06:24 AM

Check your feature settings in PP>settings>feature settings make sure you have a transition time set. let me know if that is correct. Also, check that you are running Platform Pro 1.3.3 and Platform Pro Base 1.3.2

#3 windwhippedfarm

windwhippedfarm

    Advanced Member

  • Members
  • PipPipPip
  • 61 posts

Posted 30 March 2011 - 03:13 PM

Hi Sean, Thanks for your help. I did take a look at the settings and everything seems normal. I downloaded Platform Pro recently so I should have the most recent version. Like I said, it was working fine until it suddenly completely stopped functionning. Could it be a CSS coding issue? This is the coding I have: #primary-nav ul.main-nav.nosearch {margin-top: -105px; margin-right: 13px; background: black; width:530px; float:right; padding-right: 0px;} #cred {display:none;} #dcol-pad {text-align:center;} .home #feature_slider { width: 1200px; height: 275px; margin:0px; margin-top: -60px; } .home #feature_slider { float: middle; } #page-canvas {background-image: url('http://windwhippedfarm.com/wp-content/uploads/2011/03/Alexs-tree-Jan_00011.jpg'); background-repeat: no-repeat; margin:15px; } h6.site-description {margin-left: 140px; font-size: 1em; } #nav_row.main_nav, ul.sf-menu ul li { border-bottom: 0px; } #feature_slider .fcontent .dcol-pad { height: 270px; padding: 40px 30px 20px; margin: -15px; width:40px; } .home #feature_slider { top-padding: 15px; bottom-padding:15px; } .entry_content {float: left; margin-left: 170px;} #morefoot{background:black; height: 275px;} h3.widget-title {font-family:Reenie Beanie; color:#827f82; font-size:18px; text-align:center;} .textwidget {text-align:center;} .widget-pad {text-align:center;} a.site-title { font-size: 3em; margin-left: 140px; border-bottom: 1px solid; } #sidebar1 {margin-top:-55px;} Thks! Virginie

#4 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts
  • Country: Country Flag

Posted 30 March 2011 - 08:09 PM

It says on the toolbar I use: [cycle] terminating; too few slides: 1 Did you happen to change a feature-set option. Did this coincide with any other changes you might have made. Could be js related.?

#5 windwhippedfarm

windwhippedfarm

    Advanced Member

  • Members
  • PipPipPip
  • 61 posts

Posted 30 March 2011 - 10:38 PM

Thanks Sean & Adam! The default setting was left blank, its working now.